FAQ  •  Register  •  Login

Crashing since last patch

Moderator: MiRai

<<

Jegehrke

Posts: 8

Joined: Fri Apr 22, 2016 2:13 am

Post Wed Mar 27, 2019 2:11 am

Crashing since last patch

Hey,

Was wondering if anyone else has noticed a big increase in the number of crashes since the last patch? Seems to happen to me when logging in characters. Sometimes I log off a character and log in a character on the same account to buff group and such and this will cause crashing. Once the characters are on and no changes are being made seems to run fine but if I need to switch something I hold my breath. This never happened to me before the last patch and nothing else has changed. Hoping it is just not me and a fix is coming.
<<

lax

User avatar

Site Admin

Posts: 7043

Joined: Tue Nov 17, 2009 9:32 pm

Post Wed Mar 27, 2019 3:06 am

Re: Crashing since last patch

So far it's just you. Since this is the report post of such an issue, we need further information in order to help you.

Check in your Inner Space folder for a .dmp file named like name_of_client.exe.dmp (so probably eqgame.exe.dmp, for EQ1), otherwise check %LocalAppData%\CrashDumps (you can press Windows+R and paste that into the Run box) for name_of_client.exe.####.dmp (where #### is the process ID that crashed/disappeared/didn't launch).

If you find a .dmp file from one of these crashes, you can e-mail it to lax@lavishsoft.com. I do not need more than 1 or 2 dmp files from the same issue -- if there's 10 of them and you send me 10 of them I'm going to look at 1 or 2 of them.

It may also be helpful to have Compatibility Diagnostics. http://isboxer.com/wiki/Diagnostics
<<

Jegehrke

Posts: 8

Joined: Fri Apr 22, 2016 2:13 am

Post Wed Mar 27, 2019 2:08 pm

Re: Crashing since last patch

Damn, hate it when it is just me :? I emailed the 2 dump files and will look at the diagnostics link you provided. Thanks for the quick support.

Update, I ran the diagnostic and got to the point where I needed to paste from clipboard. I dont seem to have a clipboard on my computer. I tried "windows logo" + V which was supposed to paste and that didnt work. Looked in my system settings to see if it was setup properly and no clipboard was found in settings. Hope the dumps are enough. Sorry.
<<

lax

User avatar

Site Admin

Posts: 7043

Joined: Tue Nov 17, 2009 9:32 pm

Post Thu Mar 28, 2019 4:08 am

Re: Crashing since last patch

Paste is Ctrl+V actually, or you can also right click in a text box and select Paste. I did receive your dmp files but had a PC fail yesterday that interrupted my analysis.

So, the first thing you want to do since this was an EQ1 patch that this is occurring since, is try without your EQ1-specific program(s). Does this occur without them? If not, then you should be expecting an update for that software. This goes for every EQ1 patch.

Secondly, you've also got SpyBot - Search & Destroy 2 and Overwolf that are hooking into the game. You should also try without either of those running.

Finally, your NVIDIA video driver is from October 22, 2016. Please visit nvidia.com and download a driver update! You can install NVIDIA GeForce Experience, which will provide a notification when new drivers are available (including now). If you choose to install this, make sure to open up the GeForce Experience window after installing it, and disable the in-game overlay features (which can sometimes also cause crashes)


Between those things, the problem will likely be resolved, and of course this would also explain why there's no other reports of an issue. Let me know. :)
<<

Jegehrke

Posts: 8

Joined: Fri Apr 22, 2016 2:13 am

Post Fri Mar 29, 2019 1:24 pm

Re: Crashing since last patch

Hi again,

Just wanted to let you know that since I posted the crashing problem (which happened over 10 times after the Inner Space update) it has only occurred once. And no crashes in the last 2 days. Sort of like when I take my car to the mechanic and it doesn't exhibit the problem for him.... Anyway, I would say quit wasting your time trying to find the fix since it seems to have fixed itself. I will chalk it up to a ghost in my computer. On the plus side I have downloaded the Nvidea program and driver update (per your suggestion) which may save me a headache or two further down the line. I appreciate the feedback and help and will post and send the appropriate reports (now that I know how to use Windows 10 clipboard) if the problem reappears. Thanks, jegehrke

Return to EverQuest

Who is online

Users browsing this forum: No registered users and 1 guest