FAQ  •  Register  •  Login

PoE character sets stopped working after 7-day TRIAL

Moderator: MiRai

<<

uzurpator

Posts: 6

Joined: Thu Feb 20, 2014 3:12 pm

Post Sat Feb 22, 2014 6:40 pm

PoE character sets stopped working after 7-day TRIAL

Ok, so few days my trial ended. Until that point everything worked nearly perfect (few crashes every now and then but nothing to serious). I tied x2, x3 and x5 characters and everything worked fine. Two days ago I upgraded to 3-months subscription and that's when everything stopped working.

Just recently I tried run all of my characters sets and every time I'm trying to start them in Inner Space game crashes. First window of PoE starting OK and after 20-30 seconds I am getting second window that is loading and few seconds game crashing (PathOfExile.exe stopped working, no error codes). When I'm trying to manually open Window 2, Windows 3 etc. = instant crash. All I can see is PoE logo and Loading... at the bottom of the window. The main (first opened by Inner Space) window is working fine though.

Most confusing part is that the whole thing worked perfect few days ago in my TRIAL version. There was no updates in PoE since last time I was playing the game. I'm still running it on the same W7 build, without any updates/changes recently.

I've taken few steps to get this back to work:

1. Restarted my PC, ISBoxer and Inner Space multiple time.
2. Re-added all my set-ups through Quick Wizard - to start from scratches and make sure everythingis configured correctly.
3. Tried few diffrent Window Layout configurations.
4. I removed ISBoxer and Inner Space completly from my PC and (after restart) reinstalled it with newest installer from isboxer.com.
5. Made simple, completly new set of characters for PoE and tried to give it ago again. Still the same, first window is starting ok and with window 2 game crashes.

Additional info:

- I'm running ISBoxer Build #41 and Inner Space 1.12 (5954),
- Tried to update Inner Space to beta build (I think it was 5956) - it didn't help either.
- When I'm running "clear" version of PoE through game launcher everything works perfect. I can play the game - no freezes, no crashes etc.
- Everything seems to be allright when I start game through Inner Space Path Of Exile Default Profile. Game starting in windowed mode. I can adjust the size of window, change settings and play any of my characters.

There is copy of my ISBoxer Toolkit: http://www.privatepaste.com/download/321060e964

If you need more information I'll post it ASAP. Thanks for any help!


Also added my PC specs just in case:

Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
AsRock Z77 Extreme4
GeForce GTX 780
Kingston 8GB (2x4GB) DDR3 1600MHz HyperX Blu Memory Kit CL9 1.65V
Corsair CX 750W PSU

DirectX Version: DirectX 11
Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.130828-1532)
<<

MiRai

User avatar

Vibrant Videographer

Posts: 2902

Joined: Fri Nov 20, 2009 3:30 pm

Post Sat Feb 22, 2014 7:26 pm

Re: PoE character sets stopped working after 7-day TRIAL

Normally, when Windows gives the generic error statement for "a program has stopped working" there will be an entry under the Application section of the Windows Logs of the Event Viewer. If there is (there should be), then copy the information out of the entry and paste it here.

Second, you can also get a diagnostic for game crashes - http://isboxer.com/wiki/Diagnostics
<<

uzurpator

Posts: 6

Joined: Thu Feb 20, 2014 3:12 pm

Post Sun Feb 23, 2014 5:45 am

Re: PoE character sets stopped working after 7-day TRIAL

<<

lax

User avatar

Site Admin

Posts: 7134

Joined: Tue Nov 17, 2009 9:32 pm

Post Sun Feb 23, 2014 9:54 am

Re: PoE character sets stopped working after 7-day TRIAL

The crash is in POE itself according to the event viewer. This is most likely due to interference from other running software.

I would first try shutting down your Kaspersky Internet Security to see if that helps. Note that if you just shut the program down, it might still have System Services running (this is typical of antivirus/security software) and may still affect the crash. You might have to either also shut down the Service (through the Administrative Tools in Windows Control Panel) or try temporarily uninstalling Kaspersky. That's pretty much the only software of interest that shows up in your Diagnostics.

Other than that I would also check for a video driver update for your NVIDIA video card.
<<

uzurpator

Posts: 6

Joined: Thu Feb 20, 2014 3:12 pm

Post Sun Feb 23, 2014 8:07 pm

Re: PoE character sets stopped working after 7-day TRIAL

Ok, I think I figured it out...

I wiped off my PoE completly from my PC (uninstall, all config files removed, all registry entries removed etc.). Started again with fresh PoE copy. First try and all my characters loaded without any problems. I played for few hours - all good. Next morning I turned on my PC and wanted to play more with the same setup. Guess what?! It didn't work anymore. Same story again. First copy of PoE starts and second one is crashing and anything after that = insta crash. I tried few times with no joy...

Then I figured out possible solution. If fresh copy of PoE worked fine why not to get my PoE back to scratches again. I decided to remove all config files form My Games/Path of Exile folder. After that I tried to run my setup and bang! everything was working perfect again. Only issue was that I had to go through all my in-game settings again :( . I checked all my charascters, everything was perfect until I left PoE again I wanted to start game through ISB again...Yes, again I deleted production_config files and all went back to normal.

It has something to do with window sizes because now I can get this working even without removing config files. Only way to do this is to manually make PoE opening windows bigger straight after I click Characters Set in IS. So when small window with PoE logo appears I asap trying to make it bigger with mouse and I need to repeat that action with every single window up to the point where all PoEs are opened to login screen. If I don't do this quickly enough (for example with is3 window) I have to open that game copy in IS again and keep my fingers crossed I'll get it again :)

Any ideas what might be wrong?

P.S. On 18th of Feb. new NVIDIA drivers came out and updated my drivers to newest version on that day. I think that's the day when all the issues with my ISB PoE started so it might be something to do with newest NVIDIA drivers. I don't know if I can go back to previous drivers so maybe I can give it ago with last version of drivers.

Return to Path of Exile

Who is online

Users browsing this forum: No registered users and 2 guests