FAQ  •  Register  •  Login

Stop mouse from broadcasting

Moderator: MiRai

<<

wizzard

Posts: 1

Joined: Fri Dec 21, 2012 8:58 am

Post Fri Jun 12, 2015 7:31 am

Stop mouse from broadcasting

I am new to ISboxer, i have it running pretty nicely but i don't seem to be able to have the mouse stop broadcasting over all screens.
Since i move with my mouse this is getting kinda frustrating at some points having to toggle broadcast and no broadcast over and over, not to mention what happens during fights with casters in WoW.

So how do i stop the mouse from broadcasting?

Thanks in advance.
<<

MiRai

User avatar

Vibrant Videographer

Posts: 2663

Joined: Fri Nov 20, 2009 3:30 pm

Post Fri Jun 12, 2015 11:23 am

Re: Stop mouse from broadcasting

You should have Repeater disabled unless you're trying to accept quests, navigate through other panes, or whatever else that may require doing the same action, with the mouse, on all of your screens. By default, you can press Shift Alt R to disable it, and if you're relying on broadcasting to "broadcast" your keyboard to your game clients, then I will mention that it's not really recommended to do that and that you should use Key Maps/Mapped Keys instead.

Return to Repeater

Who is online

Users browsing this forum: No registered users and 1 guest