FAQ  •  Register  •  Login

EQ1 character set not launching

Moderator: MiRai



Posts: 1

Joined: Sun Dec 23, 2018 2:31 am

Post Sun Dec 23, 2018 2:47 am

EQ1 character set not launching

I am trying to launch eq1 character set, and nothing is happening. Here are the steps I have taken so far:
1) patched
2)restarted laptop
3)tried switching on to development from patch
4)switched back off of development from patch
5)uninstalled and reinstalled isboxer
6)reverted back to an older version of isboxer
7)re-reverted back to current version of isboxer

After each of the steps listed above, the same result happened when attempting to launch character set: nothing, no crash notifications, no error messages, nothing. I am at a complete loss.... Since IS wont launch the game, I opened up and started running one acct, and used the diagnostic tools:


Any help would be great! At my wits end on this. - Cheers


User avatar

League of Extraordinary Multiboxers

Posts: 4043

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Sun Dec 23, 2018 5:36 am

Re: EQ1 character set not launching

I don't have a specific answer for you.

Windows 8 support has pretty much been dropped at this point as it has a bunch of idiosyncrasies that just aren't present in Windows 7, 8.1, and 10.

That said, if you wanted to persevere down this route, then the recommendation is to pare back the running processes on the system to determine if one of them is interfering. Part of this will be to disable things from starting if you can, or exiting after they have started on a clean boot.
Because of the Optimus implementation, and the aforementioned idiosyncrasies of Windows 8, even the Nvidia graphics driver runs slightly differently that it would under other Windows versions, so I'd be inclined to clean install that, with a custom install, and only choosing the bare minimum items (e.g. the graphics driver and PhysX components only - all others are not needed). You should also ensure you are running a version of the Intel driver which of a similar age to the installed Nvidia driver.


User avatar

Site Admin

Posts: 7171

Joined: Tue Nov 17, 2009 9:32 pm

Post Sun Dec 23, 2018 10:46 am

Re: EQ1 character set not launching

Yeah, uh... gonna have to echo what Bob suggest here a little bit.

But I can plainly see from your diagnostics you've got NVIDIA driver version 376.54. This is from February 2017 -- in 2 months that will be a 2 year old driver. In fact, one of the NVIDIA display containers says it was built 12/29/2016 11:54:59 AM. Anyway, update your NVIDIA driver. It could be related.

Secondly, you also have an Intel graphics driver -- your "Optimus" laptop (I'm using one right now to type this by the way, this is old hat for us) has a separate Intel GPU and driver that ALSO may need updates for proper operation. We used to have to suggest updating the Intel graphics driver fairly often when the Optimus system was new to fix various issues, but they've improved since then. Anyway, check for an Intel GPU driver update for your laptop.

Third, Windows 8.1 is a free update to Windows 8. If we didn't know any better we might be inclined to think that you're only running Windows 8 because your copy of Windows 8 isn't legit or something. Which is not our concern, but so FEW people use Windows 8 now that it's usually a pretty good guess. Now .... again.... we don't really care, except when it comes to WINDOWS UPDATES that are almost always missing. We can't verify your Windows or that you have all the updates, so all I can really say is .... check for Windows updates. I would also recommend Windows 8.1, if not 10, instead of straight-up Windows 8.

Finally, what is probably happening is the game is crashing silently. When this occurs, either Inner Space or Windows is supposed to store a Crash Dump (.dmp) file. Check your Inner Space folder for an eqgame.exe.dmp file from the date/time of the crash (... the moment you launched and nothing happened). If not there, then check %LocalAppData%\CrashDumps (paste that into Explorer, or into a Run box Windows+R) for an eqgame.exe.####.dmp file, where #### is the process ID number that crashed (so you might have eqgame.exe.1234.dmp or such).


Posts: 146

Joined: Thu Jan 27, 2011 8:34 pm

Post Wed Feb 06, 2019 12:48 pm

Re: EQ1 character set not launching

Whenever this happened to me it was always because I didn't have the computer name matching in the character set to the name in InnerSpace. Maybe that's not it but I would check they match. Under "Computers" in ISBoxer there should be an entry for "Inner Space Uplink Name". That should match the Inner Space Configuration under the General tab for "Unique name for this uplink"

Return to EverQuest

Who is online

Users browsing this forum: No registered users and 4 guests