FAQ  •  Register  •  Login

Eve Launcher crashes when opened via Inner Space

Moderator: MiRai

<<

Spike Greene

User avatar

Posts: 9

Joined: Sun Dec 27, 2020 10:31 am

Post Thu Jan 28, 2021 1:34 pm

Re: Eve Launcher crashes when opened via Inner Space

Any other approach to the problem I should try?
<<

Spike Greene

User avatar

Posts: 9

Joined: Sun Dec 27, 2020 10:31 am

Post Mon Feb 22, 2021 5:30 am

Re: Eve Launcher crashes when opened via Inner Space

Well, I guess that thread can be closed now, as it seems the problem cannot be solved.
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 4292

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Mon Feb 22, 2021 5:35 am

Re: Eve Launcher crashes when opened via Inner Space

There have been some recent updates due to CCP making changes on their end, so the dev build of InnerSpace does contain some specific handling of the CCP launcher. That might help. Also could be graphics drivers. Didn't really consider it at the time, but there were some people having issues with the recent releases (not specifically with EVE, but hey, never know - depends on what the crash reports say).

Another option is not to use the CCP launcher, and use a different one. ISBoxer Eve Launcher (ISBEL) works ok.
<<

Keiichi2191

Posts: 2

Joined: Sun Oct 25, 2020 8:13 pm

Post Fri Mar 05, 2021 4:43 pm

Re: Eve Launcher crashes when opened via Inner Space

Hello, I seem to have this strange issue when I move my mouse over the windows it drops the FPS to 0 causing the window to freeze. But it goes back to normal when I stop moving my mouse. This only happens when I have used Innerspace to launch the clients.
I am currently using the Beta version v18 because v16 does not work with the launcher.
The alternate launcher V1.0.0.35 is not working either, and hasn't been since last year. This one crashes when I try to add a character, or even launch one that is already in the list.

EDIT: I have been noticing several other related issues as well. Since the update, I have drastic FPS issues. It appears as if the launcher is utilizing the GPU as if it's the EVE client, and the eve client is running as if it's utilizing the onboard GPU despite specifying otherwise. I have performed rigoris testing to see if my CPU or GPU has errors, and even overclocked significantly. However there is no difference. When running the eve client without using innerspace, it runs like a dream. This is on both V16 (live) and V18 (beta).
NOTE: I got the client to work with the eve launcher by deleting the cache folder in the Appdata\local\ccp folder, and re-downloading the entire eve game. However the first time I launch, it freezes on the logo, and have to kill the process, but seems to launch fine on the second attempt everytime.
Previous

Return to EVE Online

Who is online

Users browsing this forum: No registered users and 3 guests