FAQ  •  Register  •  Login

Issue With POE After Recent Patch

Moderator: MiRai

<<

ineedajob

Posts: 14

Joined: Sat Feb 02, 2013 5:29 pm

Post Mon Feb 04, 2013 2:39 am

Issue With POE After Recent Patch

Id like to share some problems ive been having with path of exile to see if others are having the same issues. I've been tinkering with isboxer a lot to try and get it to work but cant find a solution to the problem that started occurring after a recent patch. That problem is that not all of windows are receiving the correct mouse movement. Today, I purchased a subscription and did a complete re-install of inner space and isboxer. I then went through the wizard and created a party of four. I ran the group and toggled the repeater on. The image attached shows the results.

After turning on the repeater to all windows only one of them (bottom left) had worked properly with accurate mouse movement. However, in that window the default path of exile icon was offset from the actual clicking I was doing. The icon im talking about (bottom left window) is difficult to see because I had to resize the image for upload but it is actually far below the login button as seen on the main window. As you can see, the middle and right windows had a much larger icon than the bottom left and the ratio to how far the main windows mouse moves and the mouse icons was very small. I could go from the top left hand corner of the main windows screen to the bottom right and they wouldn't even get out of the top left hand corner. The windows that worked properly and clicked accurately would all change when I swapped windows. In running 6 characters at once I was able to get four of them to work by swapping and figuring out which window I should broadcast from. Swapping windows would completely change the ones that where receiving proper coordinates for the mouse movement.

Ive tested both the development build and the most recent and both seem to have the same problem with the mouse while the keyboard works just fine for all windows. At this point im wondering if others are receiving similar issues before I contact admins with this info.

If necessary I will upload/post a video of the problem im having.
Attachments
Capture3.PNG
Capture3.PNG (811.71 KiB) Viewed 7882 times
<<

lax

User avatar

Site Admin

Posts: 7179

Joined: Tue Nov 17, 2009 9:32 pm

Post Mon Feb 04, 2013 6:14 am

Re: Issue With POE After Recent Patch

2 of your game windows appear to have a different setting configured, likely in the game's options. Possibly the fullscreen vs windowed mode setting.

I wish your screenshot was full size instead of shrunk because it looks like the "FPS" in the upper left corner is smaller on windows 3 and 4 than on 2. This would suggest that windows 3 and 4 are in a higher resolution (and again pointing at the game's options, possibly the fullscreen vs windowed mode setting and/or selected resolution).
<<

lax

User avatar

Site Admin

Posts: 7179

Joined: Tue Nov 17, 2009 9:32 pm

Post Mon Feb 04, 2013 6:16 am

Re: Issue With POE After Recent Patch

Related thread: http://isboxer.com/forum/viewtopic.php?f=16&t=3453

Note that I'm trying to get information from this other guy on what sounds like the same issue you're having, but I can't seem to get him to tell me. If you would be so kind as to share your ISBoxer configuration AND info on the game's configuration (especially the windowed mode setting and resolution) that will help me reproduce and fix the problem.
<<

gnetcham

Posts: 278

Joined: Thu Jun 21, 2012 3:04 am

Post Mon Feb 04, 2013 4:49 pm

Re: Issue With POE After Recent Patch

this was one of the issuses i was having lax solved it by deleting the mygames folder in Desktop>System folder>My documents>Mygame

Had to redo the profiles for saved game for poe but it fixed the issue
<<

ineedajob

Posts: 14

Joined: Sat Feb 02, 2013 5:29 pm

Post Mon Feb 04, 2013 5:09 pm

Re: Issue With POE After Recent Patch

Thanks for the help, the issue was exactly as you described. In the first two windows I had windowed mode while the other 2 had been in windowed fullscreen. To get them all working properly I just had to switch the 3rd and 4th window to windowed mode.

Here are a few screenshot with a better window layout so you can see the results of running it with different window types. Windowed mode and fullscreen seemed to work well while windows fullscreen had a small issue with the mouse being offset in the first window as you can see in the screenshot.

If this problem happens again, ill just have to double check each screens settings to make sure they match. Was nice to have solved the issue so that ill be able to help others with the same problem as im sure it will happen in the future. Thanks again lax.

Windowed FullScreen :
Image
Windowed Mode :
Image
FullScreen :
Image
Configuration File :
http://www.privatepaste.com/52c06d71c6
Attachments
4PlayerTeam.xml
(16.96 KiB) Downloaded 474 times

Return to Path of Exile

Who is online

Users browsing this forum: No registered users and 1 guest