Post Mon Jul 01, 2019 1:32 am

IWT issues (was working fine before)

Hi all, I've had IWT working just fine for awhile now, so I'm not sure what happened. I'd like my melee to run up to targets that I tell them to IWT with but I also want to have click to move disabled. I had what I wanted working just fine and now it is no longer working. I can only get the melee to run up to enemies if I enable click to move in game (I don't want that) How can I get this working again? I've tried a 'do mapped key action -> click to move enabled' followed by 'variable key action IWT' followed by 'click to move disabled' all inside of one key action but it doesn't work. My variable keystroke for IWT is assigned and matching the in game hotkey. I've also tried just starting a new profile with the setup wizard and that doesn't work either. The only addons I am using are Grid, Clique, and ISBoxer

EDIT: I figured it out. My IWT mapped key was sending a variable keystroke in a single step. What I needed was the 2 step process that the wizard creates using Step 1: Turn on click to move, then do IWT variable keystroke. Step 2: click to move off