FAQ  •  Register  •  Login

4Box Graphics Issue.

Moderator: MiRai

<<

DoomBoom

Posts: 20

Joined: Sat May 19, 2012 11:36 am

Post Sat May 19, 2012 11:55 am

4Box Graphics Issue.

Ok, I'm currently having an issue when 4 Boxing SWTOR. When I Dualbox the game using ISBOXER I do not have this issue, it's only when I try to Fourbox. I copied and pasted my config to Privatepaste...

http://www.privatepaste.com/5228ce0129

The issue is this. When playing, everything is fine. In combat, or when running around a city, I have no problems (EXCEPT! the character avatar in his profile pic is squished.)

But when I go into a Cutscene, all of the characters on the 2nd monitor get squished. (This will happen only to the slots that are on the right hand monitor. For Instance: If I have SLOT 3 Active and I load into a new area, then slot 3 will be fine and all the other will be squished.)

Once the avatars are squished like that, switching it to the main doesn't fix it. Also, if the main is fine, I can switch it over to the second monitor and it STAYS fine... I'm very confused and not quite certain what to do.

Image

Uploaded with ImageShack.us

URL=http://imageshack.us/photo/my-images/201/98004296.jpg/]Image[/URL]

Uploaded with ImageShack.us


I'm currently on Windows 7 64Bit
8 Core AMD 8120 @ 3.10 GHz processor
16Gigs of RAM
Geforce GTX 570
<<

DoomBoom

Posts: 20

Joined: Sat May 19, 2012 11:36 am

Post Sun May 20, 2012 3:01 pm

Re: 4Box Graphics Issue.

I've been going through threads, trying to get more information as to how to fix my issue.

I've remade my windows layout a dozen or more times, in different configurations. Any other configurations just distorts the characters in different directions.

I tried "Alt-Enter" to switch back to fullscreen and then back to windowed to see if it would correct things, and it does... but only until I transition into another area.

I am definitely in Windowed mode. Still don't have a fix.
<<

lax

User avatar

Site Admin

Posts: 7143

Joined: Tue Nov 17, 2009 9:32 pm

Post Sun May 20, 2012 3:05 pm

Re: 4Box Graphics Issue.

Try adding a Virtual File called "graphics_mirror.ini" and see if this helps.

To do so, right click "Virtual Files" in the top left pane and select "New Virtual File." This makes a Virtual File called "New Virtual File" -- you will need to rename it. Right click on the "New Virtual File" and select Rename, and put in "graphics_mirror.ini" with no quotes. Then add your SWTOR Characters to it. To add them, select your Virtual File in the top left pane, and then under "Characters" in the top left pane, drag each of them (do not select first, you have to keep the Virtual File selected) to the bottom left pane so that they appear under the Virtual File's "Characters" heading.

Export to Inner Space and see if that works
<<

DoomBoom

Posts: 20

Joined: Sat May 19, 2012 11:36 am

Post Sun May 20, 2012 9:31 pm

Re: 4Box Graphics Issue.

Ok. I just tried what you suggested, with no change.

I added graphics_mirror.ini to my Virtual Files area in ISBoxer and and added the characters to it.

When I look at the characters under the "Characters" dropdown in the top left pane, I can see in the bottom left pane that graphics_mirror.ini is under the Virtual Files of each of the four characters.

Any other suggestions? =)
<<

DoomBoom

Posts: 20

Joined: Sat May 19, 2012 11:36 am

Post Mon May 21, 2012 2:51 pm

Re: 4Box Graphics Issue.

Restarted today again. Redid your suggestion, resaved and re-exported again.


No Joy.
<<

Alge

User avatar

League of Extraordinary Multiboxers

Posts: 1223

Joined: Wed Jan 26, 2011 2:17 am

Location: Under the milky way tonight

Post Mon May 21, 2012 7:40 pm

Re: 4Box Graphics Issue.

DoomBoom, can you link your ISBoxer configuration again with this change made?
<<

DoomBoom

Posts: 20

Joined: Sat May 19, 2012 11:36 am

Post Mon May 21, 2012 7:42 pm

Re: 4Box Graphics Issue.

http://www.privatepaste.com/0c73f61835

There you are sir!

Really appreciate any input!
<<

Alge

User avatar

League of Extraordinary Multiboxers

Posts: 1223

Joined: Wed Jan 26, 2011 2:17 am

Location: Under the milky way tonight

Post Mon May 21, 2012 8:02 pm

Re: 4Box Graphics Issue.

Thanks, I just wanted to check the virtualisation had been set up correctly. But it seems to have been, so no joy there.

At this point I would be looking at the contents of those files, both the original graphics_mirror.ini and the virtualised versions and seeing if any difference in them leaps out at you. You could also try backing them up/removing them and letting the game recreate them/re-download them and see if that fixes things. Just make sure to take backups first in case things go pear-shaped.
<<

DoomBoom

Posts: 20

Joined: Sat May 19, 2012 11:36 am

Post Mon May 21, 2012 8:07 pm

Re: 4Box Graphics Issue.

If I wanted to look at the content of the files where would they be at?
<<

Alge

User avatar

League of Extraordinary Multiboxers

Posts: 1223

Joined: Wed Jan 26, 2011 2:17 am

Location: Under the milky way tonight

Post Mon May 21, 2012 8:24 pm

Re: 4Box Graphics Issue.

Mine were in C:\Users\User\AppData\Local\SWTOR\swtor\settings. Having now looked at the file contents there isn't much you can change except resolution and vsync.
Next

Return to Star Wars: The Old Republic

Who is online

Users browsing this forum: No registered users and 2 guests