FAQ  •  Register  •  Login

SWTOR does not launch a second account after 7.0 patch

Moderator: MiRai

<<

feroce

Posts: 2

Joined: Mon Feb 21, 2022 10:15 pm

Post Tue Feb 22, 2022 12:48 am

SWTOR does not launch a second account after 7.0 patch

There is a new SWTOR expansion and now I cannot launch a second account, only the first one works well. The launcher.exe runs but there is never any graphical feedback, and if I try it again, I get that one is already running (which it is). If I kill it and run it again, it runs, but no graphical login screen appears, it just hangs there indefinitely. Anyone know a way around this?
<<

feroce

Posts: 2

Joined: Mon Feb 21, 2022 10:15 pm

Post Tue Feb 22, 2022 2:21 am

Re: SWTOR does not launch a second account after 7.0 patch

Works after I added "-nobitraider" to launcher.exe, but it takes quite a few tries, sometimes the launcher is visually corrupt, sometimes it hangs, sometimes the client hangs, but eventually it works (after 10-12 tried i have 4 chars logged in)
<<

jcroskam

Posts: 4

Joined: Wed Sep 06, 2017 4:00 am

Post Fri Feb 25, 2022 6:59 pm

Re: SWTOR does not launch a second account after 7.0 patch

I was able to add the "-nobitraider", but still cannot get in after many many tries. Hopefully this gets fixed in an upcoming update
<<

sirboss17

Posts: 5

Joined: Fri Mar 11, 2022 6:18 pm

Post Fri Mar 11, 2022 6:24 pm

Re: SWTOR does not launch a second account after 7.0 patch

I tried the noraider thing no go. Could you post a launcher notepad copy to see if i have it right? Also i am Running win11
New System
12th Gen Intel(R) Core(TM) i9-12900K 3.20 GHz Had a hard time getting it to run with the i9-12900k
32.0 GB (31.8 GB usable)
NVIDIA GeForce RTX 3090
<<

lax

User avatar

Site Admin

Posts: 7212

Joined: Tue Nov 17, 2009 9:32 pm

Post Fri Mar 11, 2022 8:44 pm

Re: SWTOR does not launch a second account after 7.0 patch

Try the development build of Inner Space, there have been many compatibility fixes

Right click Inner Space, select Patcher, click the Development tab, click "Check for Updates" if needed, then click "Install Now" to actually install it. Then try again
<<

sirboss17

Posts: 5

Joined: Fri Mar 11, 2022 6:18 pm

Post Sat Mar 12, 2022 1:04 pm

Re: SWTOR does not launch a second account after 7.0 patch

No luck still gives only a single instance...
I tried 2 PC"S but my main pc cant find the 2nd one but 2nd finds first one ? i changed all the setting in my firewall and added udp10102 cant find it i am running win11?
<<

sirboss17

Posts: 5

Joined: Fri Mar 11, 2022 6:18 pm

Post Sat Mar 12, 2022 1:07 pm

Re: SWTOR does not launch a second account after 7.0 patch

[quote="sirboss17"]No luck still gives only a single instance...
I tried 2 PC"S but my main pc cant find the 2nd one but 2nd finds first one ? i changed all the setting in my firewall and added udp10102 cant find it i am running win11?

3-4 years ago had no problem running 2 accounts seems udate 7 and maybe new pc causing problem?

if i am running isboxer on 2 pc's next to each other to multibox do i need a 2nd account?
<<

molecake

Posts: 8

Joined: Sat Oct 08, 2011 5:04 pm

Post Sat Mar 12, 2022 2:19 pm

Re: SWTOR does not launch a second account after 7.0 patch

I have windows 11 and I can run 2 instances of SWTOR, it just takes a long time as the launcher either often appears corrupt or it gets stuck in task manager and never displays, so I have to kill the instances.

It probably takes 10-12 tries before a normal launcher window appears that lets me log in, so it is entirely random.
<<

sirboss17

Posts: 5

Joined: Fri Mar 11, 2022 6:18 pm

Post Sun Mar 13, 2022 5:53 am

Re: SWTOR does not launch a second account after 7.0 patch

How long is a long time for second one to come up i give up after 10 -15 min?

and i have tried over 20-25 times 6 hours yesterday?

do i need to insert anything into launcher?

as i run the inner space i click the start and most of the time my first one launches great but i never see a second on try to launch. it just sits there nothing in task manager?
so if i click innerspace button again i get the only a single instance of the application can run?


[Working] Ok with trial and error found fix. I have to log in inner space one char (in Char not set) at a time and log in to Char screen in game, then load next char but it Fails to log in 2 out 0f 3 tries (next char). But works

set up problem when i get in alt char walks in wrong direction. My end some where? But i can log in now YEA
<<

molecake

Posts: 8

Joined: Sat Oct 08, 2011 5:04 pm

Post Tue Mar 15, 2022 5:48 pm

Re: SWTOR does not launch a second account after 7.0 patch

I've used the config that is attached to this thread and it works great.

viewtopic.php?f=38&t=5090&start=0

I find that follow is very laggy in SWTOR but it is boxable.

Return to Star Wars: The Old Republic

Who is online

Users browsing this forum: No registered users and 2 guests