FAQ  •  Register  •  Login

Not Launching (again) after patch 6.1.4c

Moderator: MiRai

<<

blinkdonot

Posts: 1

Joined: Wed Nov 18, 2020 1:24 pm

Post Wed Nov 18, 2020 1:28 pm

Re: Not Launching (again) after patch 6.1.4c

Since update 6.1.4c the game doesn't launch only from Innerspace (works normal if I use a normal game client).
The launcher gest stuck after clicking Play button, it spins the circle for few minutes, then it just closes.
Got latest windows 10 (compilation 19042.630) and latest Innerspace dev update (1.16 build 6715).
Tried using compatibility modes, disabling desktop optimizations, checking run as admin box, nothing works.

EDIT:
I created a new windows user account and relogged from my default account to the new one. From there I launched Innerspace and loaded SWTOR from there. No issues at all, the launcher loads the game right away. So the question is, why can't I run SWTOR from Innerspace on my default windows user account? I removed swtor's appdata folder, cleaned registry and nothing helps so far.
<<

Ericone

Posts: 29

Joined: Wed Sep 11, 2013 1:54 pm

Post Fri Nov 20, 2020 5:20 pm

Re: Not Launching (again) after patch 6.1.4c

Anklbitr wrote:11/16/2020 .. Don't remember the sites name, the person said try the Development Build, it may have the fix needed . Launcher works great now.
Those that don't know . Click the development tab in Innerspace console. Check for update if you like, and install. Could have downsides, haven't had any myself.


Tried this. So far it is working. Thank you!
Previous

Return to Star Wars: The Old Republic

Who is online

Users browsing this forum: No registered users and 1 guest