FAQ  •  Register  •  Login

Incompatible Version When Launching

Moderator: MiRai

<<

Bob123

Posts: 2

Joined: Tue Jul 16, 2019 10:37 am

Post Tue Jul 16, 2019 11:56 am

Incompatible Version When Launching

Not sure if this is the problem...
1... New to ISBoxer etc.
2... Installed as per Youtube.
2a.. No 'bin' folder found. Eve.exe found (Not Launcher)
2b.. No Minimal, used Generic Broadcasting.
3... Exported to Inner Space.
4... Launched Eve from Inner Space.
"Incompatible (Version)"

Help needed please.
Ta
<<

MiRai

User avatar

Vibrant Videographer

Posts: 2821

Joined: Fri Nov 20, 2009 3:30 pm

Post Tue Jul 16, 2019 12:40 pm

Re: Incompatible Version When Launching

I split your thread from the other topic since they are no longer related, as you cannot directly launch the game client anymore. So, you're either using the CCP launcher or ISBoxer EVE Launcher.

http://isboxer.com/wiki/EVE:Quick_Start ... ng_ISBoxer
https://github.com/LavishSoftware/ISBoxerEVELauncher

Return to EVE Online

Who is online

Users browsing this forum: No registered users and 6 guests