FAQ  •  Register  •  Login

Performance question

Moderator: MiRai

<<

BoomBeachNoob

Posts: 3

Joined: Mon Sep 17, 2018 6:32 pm

Post Tue Sep 18, 2018 7:40 am

Performance question

Hi all,

Started using ISBoxer yesterday, absolutely amazing program. Had some troubles with understanding how to set everything up, but was able to solve it. Using IBEL for logging in the accounts.

I have a question - how many clients do you think my pc can run? Specs: intel i7 4770, 16gb ddr3 ram, 1060 6gb, 1tb ssd. With 10 clients on minimum graphics settings I'm getting 40% CPU, 25% GPU, and 60% RAM load. Is it normal?

Thank you in advance!
<<

BoomBeachNoob

Posts: 3

Joined: Mon Sep 17, 2018 6:32 pm

Post Tue Sep 18, 2018 11:04 am

Re: Performance question

I was able to launch 20 clients - 95% RAM usage; sometimes I get few clients to close without any errors by themselves. Is there a way around it?
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 3218

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Tue Sep 18, 2018 5:07 pm

Re: Performance question

So, each game is different, so knowing what a specific spec machine will handle is difficult, because we may not have that exact spec machine and tested the limits for that particular game. As you have done some testing yourself, you appear to have found your local limit.

As for the games closing. You'd have to do a bit of investigation. There is no easy answer to that without looking for game logs, checking the Windows event logs, or other basic hunting and troubleshooting.
As you are getting high on the ram usage, a reasonable test would be to run a couple less games so RAM usage stays below 80%, and see if you still get the random closures. If not, then there is probably some attempt for the game to allocate more ram, this fails, and the game closes, and doesn't let you know why. If you still get the closures, then the issue lies elsewhere.
<<

BoomBeachNoob

Posts: 3

Joined: Mon Sep 17, 2018 6:32 pm

Post Wed Sep 19, 2018 3:28 pm

Re: Performance question

Hi bob, thanks for reply! I did what you suggested. Looks like the issue had something to do with other services in the background. I cleaned up startup list and suspended some services - the client closures stopped. I also tweaked the paging file size by increasing it (just in case I run out of RAM) and now I'm able to play 20 clients at once without a hick. There is stuttering when all clients enter/leave the station at once, but it is understandable. Thanks for help!

Return to EVE Online

Who is online

Users browsing this forum: No registered users and 9 guests