Page 1 of 1

ISboxer - messes up UI

PostPosted: Fri Apr 19, 2019 3:29 pm
by mikepaladin1

Is there anyway to configure Isboxer so it uses a UI layout for fullscreen mode? If I go into EQ normally then my UI looks fine, if I go in with ISboxer then it's messed up. I've tried just ticking the option to prevent ISboxer forcing game into windowed mode but it doesn't seem to help.

I could just rearrange my ui to work in windowed mode but noticed that everything seems larger even though resolution is 1920x1080 in layout with no taskbar or border which is same as fullscreen.


Re: ISboxer - messes up UI

PostPosted: Fri Apr 19, 2019 4:19 pm
by bob
ISBoxer copies the games files, eqclient.ini and eqlsplayerdata.ini, so your ISBoxer characters have different settings files from when not using ISBoxer. So when you play without ISBoxer you get your previous experience.
The reason for this, is usually because the ISBoxer Window Layout that people choose is one so they can see all their clients, so the resolutions are different. They also sometimes what to use different graphics settings, because running many of some games is rather demanding on graphics without lowering settings.

However, what you describe sounds a little bit different.

Sometimes, EQ does get a bit screwed up, and perhaps the UI scale when using ISBoxer is not right. You can try doing a reset of the in game options to get that back to rights (this wont stuff up your non ISBoxer settings, unless you've been manually creating characters in the toolkit, rather than using the Quick Setup Wizard).

Another potential, although maybe a long shot, is that Windows is doing some Display Scaling. If you don't have Windows set to run scaling at 100%, then sometimes things can appear larger when run under ISBoxer. There are ways around that, by using the correct High DPI Scaling Override application compatibility setting for the game (the correct setting is System).

Re: ISboxer - messes up UI

PostPosted: Sun Apr 21, 2019 9:40 am
by Razzy
For me, with Scaling at 125% on 2560x1440 monitor - I set 2048x1112 for each regions in Window Layouts. Works perfect after that. Just to help someone out.