FAQ  •  Register  •  Login

Problems with Broadcasting

Moderator: MiRai

<<

Druanor

Posts: 36

Joined: Fri Jun 11, 2010 10:19 am

Post Fri Feb 08, 2019 1:06 am

Problems with Broadcasting

Hi All you EQ Nerds

Just trying to get things setup here and having some problems that I am hoping is just me being a noob at this. I have finally figured out Character sets and using the Wizard and, oh yeah, Windows layouts sheesh. Now when I go to actually play I find I have this problem with broadcasting NOT turning off. I really notice it when I am trying to make a macro and I type a number in the macro, if it is the same as my Nuke macro's or any casting macro's then it will fire off that macro. Only the ones on the first hotkey bar, that's how I figured out that it was broadcasting those keys. Also I setup my "Origin" hotkey on key #11 on all my characters and pressed the "-" key and all my characters ported to their Origin. Now I DO know about the left hand arrow button at the top of the screen. And yes, I did make sure that was indeed off. And I started poking around in ISBoxer to see if there was something obvious I could see. No such luck. I just want to shut off broadcasting totally, until I get everything else sorted out. Here's hoping someone can help me, please.
<<

MiRai

User avatar

Vibrant Videographer

Posts: 2736

Joined: Fri Nov 20, 2009 3:30 pm

Post Fri Feb 08, 2019 1:50 pm

Re: Problems with Broadcasting

Honestly, all you would need to do would be to disable Key Maps, as outlined in the Quick Start Guide on the Wiki. I understand you say that you've tried disabling them via the Menu button in the upper left, and so I guess we would need to see your profile.
<<

Druanor

Posts: 36

Joined: Fri Jun 11, 2010 10:19 am

Post Fri Feb 08, 2019 3:35 pm

Re: Problems with Broadcasting

MiRai thanks for answering this thread, or my cry for help, whichever you prefer lol. I did indeed, see that wiki about the basics of EQ and ISB setup. I used the Wizard to do my char sets and I have tried to disable those broadcast keys in ISB itself. Both manually and also in the Wizard, I noticed there is a box to UNcheck for Broadcasting keys. I have tried both and neither work. No matter which way I try they still get broadcast, seems so simple. Anyways here is my profile and thanks for taking a look.

https://pastebin.com/GDK3z97g
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 3387

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Fri Feb 08, 2019 5:22 pm

Re: Problems with Broadcasting

You've added hotkeys on the mapped keys in the ISB42 Combat Broadcast key map. This particular Key Map does not get disabled when you disable Key Maps. Only the Key Maps with the word "Hotkeys" in the name of them get disabled/enabled.

The mapped keys in the ISB42 Combat Broadcast get called from the mapped keys in ISB42 Combat Broadcast Hotkeys, so you don't need to put hotkeys on the mapped keys in ISB42 Combat Broadcast.
<<

Druanor

Posts: 36

Joined: Fri Jun 11, 2010 10:19 am

Post Fri Feb 08, 2019 6:36 pm

Re: Problems with Broadcasting

Bob

Thanks so much man. It sure was simple once you know that little tidbit of info lol. If I put those key maps in there I sure don't recall doing it. I re mapped those Combat Broadcast keys to <no key> and will test tonight. Although I think that will do the trick, it makes sense even. I really appreciate all your help.

Return to EverQuest

Who is online

Users browsing this forum: No registered users and 2 guests