FAQ  •  Register  •  Login

Won't launch anything when trying to start

Moderator: MiRai

<<

wrayth

Posts: 4

Joined: Tue Mar 04, 2014 8:51 am

Post Sat Dec 03, 2016 10:02 am

Won't launch anything when trying to start

I've set the characters to all use Glyph as the launch game, and launching it via the game profile in Innerspace works. When I try to run the set, though, this happens.

|
| 10:01:10 ISBoxer: Preparing to launch Character Set 'Trove-x4'
| 10:01:10 ISBoxer: Settings imported from ISBoxerToolkit.GeneralSettings.XML
| 10:01:10 ISBoxer: Making sure Characters in Character Set 'Trove-x4' are valid...
| 10:01:10 ISBoxer: Good!
| 10:01:10 ISBoxer: Launching Character Set 'Trove-x4' all slots...
| 10:01:10 ISBoxer: Launching Slot 1 Character 'Wra1'
Game 'Trove' not found


It seems to be trying to launch Trove, not the Glyph launcher.
<<

lax

User avatar

Site Admin

Posts: 7040

Joined: Tue Nov 17, 2009 9:32 pm

Post Sat Dec 03, 2016 10:38 am

Re: Won't launch anything when trying to start

What this is specifically indicating is that, in ISBoxer Toolkit, you have selected a "Game" labelled "Trove". Inner Space is telling you it has no added "Game" labelled "Trove".

Each Character in the top left pane of ISBoxer Toolkit needs to be adjusted with an existing Game/Game Profile, and then don't forget to Export to Inner Space to activate the changes.
<<

wrayth

Posts: 4

Joined: Tue Mar 04, 2014 8:51 am

Post Sat Dec 03, 2016 11:01 am

Re: Won't launch anything when trying to start

When I set the Character Set up the first time, I left the game->game profile blank. When I subsequently recreated it, I reused the same character names and they didn't end up updating. I manually fixed them and it seems ok now.

Return to Trove

Who is online

Users browsing this forum: No registered users and 1 guest