FAQ  •  Register  •  Login

Everquest2.exe crashes just after launch since 15-jun-2016

Moderator: MiRai

<<

eq2user

Posts: 11

Joined: Sat Jun 18, 2016 8:06 am

Post Sat Jun 18, 2016 8:39 am

Everquest2.exe crashes just after launch since 15-jun-2016

Everquest2.exe crashes just after launch since 15-jun-2016 game patch (both my PC and my wifes PC)

Game runs fine outside innerspace

With innerspace pointed to Launchpad.exe, launchpad runs o.k - get [PLAY] press Play - about 10s later at about the point that the Everquest2.exe window would open (taskmgr confirms everquest2.exe is running ta the time)

the original crashlog diagnostics captured from My PC saved to : http://pastebin.com/num1gZJY

I understand others here not encountering issue since this game patch

Wife has download a completely clean copy of game (20GB download) - no custom ui's etc - all default into a clean folder.

Confirmed game laushes outside innerspace without issue
but after pointing Innerspace to clean version of game - error returns - crashlog diagnostics while clean version of game running outside innerspace : http://pastebin.com/qQYWr8MN

The following two error logs are created (they get deleted if i launch game again)


verifylog.txt
build="SOEBuild=12691L" version="SOEVersionString=2016/6/10 11:48:29" build_type="USER OPTIMIZED" ls_address="none" zone="<None>" loc=" 0.00 0.00 0.00" performance="3" verify="G:\live\eq2\game\Client\src\ClientApp.cpp(3911): No game assets found. Please launch the game from the patcher. 012a365f 012a233e"


alertlog.txt
build="SOEBuild=12691L" version="SOEVersionString=2016/6/10 11:48:29" build_type="USER OPTIMIZED" ls_address="none" zone="<None>" loc=" 0.00 0.00 0.00" performance="3" alert="G:\live\eq2\framework\core\util\PakLibrary.cpp(421): PakLibrary::Create: Failed to get validation info for paks/adv02_dun_drowned_caverns.vpk"
build="SOEBuild=12691L" version="SOEVersionString=2016/6/10 11:48:29" build_type="USER OPTIMIZED" ls_address="none" zone="<None>" loc=" 0.00 0.00 0.00" performance="3" alert="G:\live\eq2\framework\core\devices\DirectX9RenderDevice.cpp(18869): sRestoreGammaRamp(): Gamma ramps are not saved

we have tried deleting/redownloadingthe paks/adv02_dun_drowned_caverns.vpk - made no difference
whats most weird is that game runs fine outside innerspace (I even opened up 6 copies of game outside innerspace and not flicker of error encountered except single digit framerates with 6 sessions-urrg!)

And old 2011 everquest2 forum mentioned above error (well similar) with comment that its an adobe flash or shockwave error - flash is upto date and don't ise shockwave (not installed as best i can tell) - wife installed on her PC - didn't fix error

Have run outta hair to pull out - any assistance/suggestions appreciated

Oh and one final comment as there is a forum entry about daybreak being on rampage against boxers (viewtopic.php?f=5&t=7900) that i'm told was co-incidently raised 3days before the game patch killed everquest2 running from innerspace for us (our inital thougts following patch and seeing that forum entry was that "detection" may be in place.. but as I have been told others seem to be working o.k - i am satisfied this is not the case
<<

lax

User avatar

Site Admin

Posts: 6708

Joined: Tue Nov 17, 2009 9:32 pm

Post Sat Jun 18, 2016 9:42 am

Re: Everquest2.exe crashes just after launch since 15-jun-2016

I need details about your actual crash if possible; the diagnostics provide us a snapshot of what is running to identify incompatibility with other software or certain system settings. In this case you don't have much extra running and the registry key sections in the diagnostics are fine. If I would suggest anything based on the diagnostics alone I would say you can make sure nvidia stereoscopic is not enabled?

Is there a crash report when it crashes? Does the window just disappear with no message?
<<

eq2user

Posts: 11

Joined: Sat Jun 18, 2016 8:06 am

Post Sat Jun 18, 2016 2:03 pm

Re: Everquest2.exe crashes just after launch since 15-jun-2016

lax wrote:I need details about your actual crash if possible; the diagnostics provide us a snapshot of what is running to identify incompatibility with other software or certain system settings. In this case you don't have much extra running and the registry key sections in the diagnostics are fine. If I would suggest anything based on the diagnostics alone I would say you can make sure nvidia stereoscopic is not enabled?

Is there a crash report when it crashes? Does the window just disappear with no message?


I'll try run crashreport while inside innerspace just as or just before the error occurs

the only error popup is a small fatal error popup that only has the "verify="G:\live\eq2\game\Client\src\ClientApp.cpp(3911): No game assets found. Please launch the game from the patcher. 012a365f 012a233e" text - no normal game crash logs (am hunting elsewhere in case its logging in some unexpected location)
the two logs I get (verifylog.txt and alertlog.txt) I don't normally see (have found them mentioned if year old forum comments so they must have been around for some tim)

will post new diag shortly
<<

eq2user

Posts: 11

Joined: Sat Jun 18, 2016 8:06 am

Post Sat Jun 18, 2016 3:38 pm

Re: Everquest2.exe crashes just after launch since 15-jun-2016

1st off, forgot to mention 3d steroscopic wa already turned off

created 3 crashlogs from inside innerspace

1st was innerspace diag at time of crash

2nd was everquest2 inside innerspace at time of crash

3rd (took while to grab as had to be quick before the error occurs)- is of Everquest2 inside innerspace seconds before the error pops up

all three are in : http://pastebin.com/gWgGNt8T

I've yet to find addition crash logs being created
<<

eq2user

Posts: 11

Joined: Sat Jun 18, 2016 8:06 am

Post Sat Jun 18, 2016 3:41 pm

Re: Everquest2.exe crashes just after launch since 15-jun-2016

one thing that did catch my attn in the diags is that S:\Sony-ISB\EverQuest II\LaunchPad.exe not listed in last section

Application Compatibility flags under HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers:
0 C:\Program Files (x86)\EQ2MAP Updater\EQ2MAP_Updater.exe: RUNASADMIN
0 C:\Sonytest\EverQuest II\LaunchPad.exe: RUNASADMIN
0 E:\SonyUS\EverQuest II\LaunchPad.exe: RUNASADMIN
0 S:\EQ2-CP1\LaunchPad.exe: RUNASADMIN


The S: is my SSD drive i moved game to some time ago.. C: and E: not been used since move to SSD (S:)
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 2710

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Sat Jun 18, 2016 3:53 pm

Re: Everquest2.exe crashes just after launch since 15-jun-2016

I can see in the third report that the assetdb.dll hasn't loaded yet. While I commend the effort, the game is at a different stage of the process, so there is not a lot of difference between the second and the third captures, because the end result was the same was it not?

Anyway, something tat you may not have tried is setting Inner Space to run 32bit. It should not make any difference at all as it is loading the correct libraries, but worth a shot I reckon. Right click Inner Space, select Configuration, and in the General tab, tick the use 32bit uplink option. Exit and restart InnerSpace.

Also, might be worth trying to capture a crash dump for analysis.

Download ProcDump from https://technet.microsoft.com/en-us/sys ... 96900.aspx. Unzip it and put it in a folder, like C:\DumpDir.

Open a command prompt as Admin,
Windows 7, go to Start -> All Programs -> Accessories -> Command Prompt, right click on this, select "Run As Administrator"
Windows 8, open the desktop, press WIN+X, select "Command Prompt (Admin)"
Windows 10, Win, All Apps, Windows System, Command Prompt, right click on this, select "Run As Administrator"

Run the below command (replacing any parts as necessary for your installation of ProcDump).
Code:
C:\DumpDir\procdump -accepteula -e -t -ma -l -f "" -w "everquest2.exe" > C:\DumpDir\procdump.log

This should open a command window and wait for your game to start.

Run your game via InnerSpace, and wait for the crash.

Then reply back and attach the zipped up dmp file you have generated in the C:\DumpDir folder.

If you can't attach the dmp file here (it may not like it, 1. because it is a binary, and 2. it's big), then email it to lax@lavishsoft.com, referencing this thread. He may be able to spot something in it that will help devise a workaround. If you can't email it, some providers have limits, you will need to make it available via a share service, whether dropbox/mega or something along those lines.

If you're really keen you can upload the dmp file here: https://www.osronline.com/page.cfm?name=analyze, it may point you to what the issue is.
<<

eq2user

Posts: 11

Joined: Sat Jun 18, 2016 8:06 am

Post Sat Jun 18, 2016 4:03 pm

Re: Everquest2.exe crashes just after launch since 15-jun-2016

Ty .yes have tried forcing 32bit innerspace - didn't make a difference

the 3rd capture was seconds before error popped up. the hope being it might have shown something abnormal in the final moments.. was worth a shot ..

will collect the dump and follow instructios as above - thankyou
<<

eq2user

Posts: 11

Joined: Sat Jun 18, 2016 8:06 am

Post Sat Jun 18, 2016 4:32 pm

Re: Everquest2.exe crashes just after launch since 15-jun-2016

dump created (165MB zipped) will add to a dropbox and email lax with link (may take little while to upload)

the log more/less listed same errorrs as previously noted - additional debusd are the first two debug strings in log


log:

ProcDump v8.0 - Writes process dump files
Copyright (C) 2009-2016 Mark Russinovich
Sysinternals - www.sysinternals.com
With contributions from Andrew Richards

Waiting for process named everquest2.exe...

Process: EverQuest2.exe (4584)
CPU threshold: n/a
Performance counter: n/a
Commit threshold: n/a
Threshold seconds: n/a
Hung window check: Disabled
Log debug strings: Enabled
Exception monitor: Unhandled
Exception filter: Display Only
Terminate monitor: Enabled
Cloning type: Disabled
Concurrent limit: n/a
Avoid outage: n/a
Number of dumps: 1
Dump folder: C:\DumpDir\
Dump filename/mask: PROCESSNAME_YYMMDD_HHMMSS


Press Ctrl-C to end monitoring without terminating the process.

[07:19:23] Debug String:
Unknown value type number 54
[07:19:26] Debug String:
wwsCrashReportCreate: could not find uploader
[07:19:33] Debug String:
<alert> G:\live\eq2\framework\core\util\PakLibrary.cpp (421):
PakLibrary::Create: Failed to get validation info for paks/adv02_dun_drowned_caverns.vpk

[07:19:33] Debug String:
<alert> G:\live\eq2\framework\core\devices\DirectX9RenderDevice.cpp (18869):
sRestoreGammaRamp(): Gamma ramps are not saved

[07:19:33] Debug String:
EverQuest II has detected an unrecoverable error and must shutdown.

<verify> G:\live\eq2\game\Client\src\ClientApp.cpp (3911):
No game assets found. Please launch the game from the patcher.
012c365f 012c233e
[07:19:35] Dump 1 initiated: C:\DumpDir\EverQuest2.exe_160619_071935.dmp
[07:19:35] Dump 1 writing: Estimated dump file size is 419 MB.
[07:19:39] Dump 1 complete: 419 MB written in 4.1 seconds
[07:19:39] The process has exited.
[07:19:39] Dump count reached.
<<

eq2user

Posts: 11

Joined: Sat Jun 18, 2016 8:06 am

Post Sat Jun 18, 2016 5:24 pm

Re: Everquest2.exe crashes just after launch since 15-jun-2016

Everquest2 processdump zipped and uploaded to my dropbox "EQ2" folder - have sent private share to lax@lavishsoft.com
<<

eq2user

Posts: 11

Joined: Sat Jun 18, 2016 8:06 am

Post Sun Jun 19, 2016 1:42 am

Re: Everquest2.exe crashes just after launch since 15-jun-2016

lookslike someone else having same error I'm getting - unknown if they are using innerspace or not - they posted to Daybreak forums

https://forums.daybreakgames.com/eq2/in ... nd.570685/
Next

Return to EverQuest 2

Who is online

Users browsing this forum: No registered users and 4 guests

cron