FAQ  •  Register  •  Login

Warlock pet is not attacking - Classic

Moderator: MiRai

<<

jbox80

Posts: 11

Joined: Fri Jun 14, 2019 11:19 pm

Post Sun Aug 11, 2019 5:02 pm

Warlock pet is not attacking - Classic

Hi. I am dual-boxing 2 warlocks in the Classic test-server. I am trying to make both of their Imps attack at the same time by pressing Control + 1, but only the current window Imp is attacking.

How can I make both Imps attack at the same time?
<<

MiRai

User avatar

Vibrant Videographer

Posts: 2824

Joined: Fri Nov 20, 2009 3:30 pm

Post Sun Aug 11, 2019 5:44 pm

Re: Warlock pet is not attacking - Classic

If you haven't already set a Hotkey for the "Ctrl+1" Mapped Key that the wizard creates, then you can do so inside of the "Combat Broadcast Hotkeys" Key Map.
<<

jbox80

Posts: 11

Joined: Fri Jun 14, 2019 11:19 pm

Post Sun Aug 11, 2019 6:31 pm

Re: Warlock pet is not attacking - Classic

I already have the "Ctrl+1" mapped. Still, it only works for the current window.
Attachments
Screenshot_33.jpg
Screenshot_33.jpg (266.32 KiB) Viewed 183 times
<<

Evianmax

Posts: 3

Joined: Sat Aug 10, 2019 9:33 am

Post Sun Aug 11, 2019 7:15 pm

Re: Warlock pet is not attacking - Classic

You have it mapped but you don't have the hotkey selected, click on the ctrl+1 on the left hand menu and change it to Ctrl+1
<<

jbox80

Posts: 11

Joined: Fri Jun 14, 2019 11:19 pm

Post Mon Aug 12, 2019 12:35 am

Re: Warlock pet is not attacking - Classic

It is working now.

Thank you very much.

Return to World of Warcraft

Who is online

Users browsing this forum: Google [Bot] and 3 guests