FAQ  •  Register  •  Login

Unable to launch anything

Moderator: MiRai

<<

Sharksandwich

Posts: 4

Joined: Sat Apr 07, 2018 1:28 am

Post Sat Apr 07, 2018 1:37 am

Unable to launch anything

Diag: https://pastebin.com/kXL5ZHha

Used the quick setup wizard with default everything.
Nothing launches from Innerspace. Character sets, single slots, default game .exes in any configuration, nothing happens.
Console registers a 'successful execution', Inner Space Uplink blinks out of task manager, then returns and nothing happens.
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 3310

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Sat Apr 07, 2018 2:04 am

Re: Unable to launch anything

You've got a couple of issues.

1. InnerSpace.exe has the Win8RTM application compatibility set. InnerSpace requires no application compatibility settings.
2. wow.exe has the DISABLEDXMAXIMIZEDWINDOWEDMODE application compatibility flag. If InnerSpace is launching wow.exe directly, then it may have an impact on the game even if the game then switches to wow-64.exe
<<

Sharksandwich

Posts: 4

Joined: Sat Apr 07, 2018 1:28 am

Post Sat Apr 07, 2018 2:20 am

Re: Unable to launch anything

Those were just remnants of troubleshooting on my end, behavior is the same with those settings changed back.
(diag without those)
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 3310

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Sat Apr 07, 2018 6:36 am

Re: Unable to launch anything

You will probably need to remove the extra NVidia render thingys.

The other possibility is the Lenovo Bluetooth driver, but it is a bit more of a stretch.
<<

MiRai

User avatar

Vibrant Videographer

Posts: 2710

Joined: Fri Nov 20, 2009 3:30 pm

Post Sat Apr 07, 2018 9:53 am

Re: Unable to launch anything

These are my picks:

Code:
1. AdjustService.exe - Process ID: 3924 (C:\Program Files (x86)\GIGABYTE\AppCenter\AdjustService.exe) [Admin:NO] [x86] [1.0.0.0] [AdjustService]

5. AsRogAuraGpuDllServer.exe - Process ID: 23104 (C:\Program Files (x86)\LightingService\1.00.35\AsRogAuraGpuDllServer.exe) [Admin:YES] [x86] [11/24/2017 8:29:14 AM]

8. Aurora.exe - Process ID: 24720 (C:\Program Files\Aurora\Aurora.exe) [Admin:NO] [x64] [0.0.6.0] [Aurora]

35. EasyTuneEngineService.exe - Process ID: 10484 (C:\Program Files (x86)\GIGABYTE\EasyTuneEngineService\EasyTuneEngineService.exe) [Admin:NO] [x86] [8.0.8.0] [GIGA-BYTE TECHNOLOGY CO., LTD.] [EasyTuneEngineService]

49. GCloud.exe - Process ID: 1368 (C:\Program Files (x86)\GIGABYTE\GService\GCloud.exe) [Admin:NO] [x86] [1.0.0.0] [Microsoft] [GCloud]
50. GraphicsCardEngine.exe - Process ID: 21664 (C:\Program Files (x86)\GIGABYTE\EasyTuneEngineService\GraphicsCardEngine.exe) [Admin:YES] [x86] [8.0.0.8] [GIGA-BYTE TECHNOLOGY CO., LTD.] [GraphicsCardEngine]

57. LightingService.exe - Process ID: 4012 (C:\Program Files (x86)\LightingService\1.00.35\LightingService.exe) [Admin:NO] [x86] [0.0.0.0] [ASUSTek Computer Inc.] [LightingService]

84. SteelSeriesEngine3.exe - Process ID: 24768 (C:\Program Files\SteelSeries\SteelSeries Engine 3\SteelSeriesEngine3.exe) [Admin:NO] [x64] [3.12.2.0] [SteelSeries ApS] [SteelSeries Engine 3 Core]

165. TT RGB Plus.exe - Process ID: 6488 (C:\Program Files (x86)\Tt\TT RGB Plus\TT RGB Plus.exe) [Admin:NO] [x86] [2/12/2018 5:43:55 AM]
(the list scrolls down)
<<

Sharksandwich

Posts: 4

Joined: Sat Apr 07, 2018 1:28 am

Post Sat Apr 07, 2018 4:58 pm

Re: Unable to launch anything

Still unable to open any program or character list . Tried all WoW variants and Diablo 3 just for giggles.
The one exception is the WoW Launcher, which opens normally.
Diag
Trying a clean Nvidia install now.
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 3310

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Sat Apr 07, 2018 5:13 pm

Re: Unable to launch anything

Sharksandwich wrote:Trying a clean Nvidia install now.

For testing purposes you should only install Drivers and PhysX in their options (if you really need the other stuff, add it in once its working so when it stops working you know what it is causing it)
The last diag is still showing all the Ansel and 3D stuff (most people do not have 3D monitors, nor play in 3D even if they do).

Code:
73. C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvStereoApiI64.dll [7.17.13.9135] [NVIDIA Corporation] [NVIDIA API 64bit 3D Vision extention]
75. C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPI64.dll [7.17.13.9135] [NVIDIA Corporation] [NVIDIA 3D Vision Control Panel 64bit API]
79. C:\Program Files\NVIDIA Corporation\Ansel\Tools\NvCamera64.dll [5.1.444.0] [NVIDIA Corporation] [Camera control and photo capture]
87. C:\Program Files\NVIDIA Corporation\Ansel\Tools\d3dcompiler_47_64.dll [6.3.9600.16384 (winblue_rtm.130821-1623)] [Microsoft Corporation] [Direct3D HLSL Compiler for Redistribution]
88. C:\Windows\system32\nvcuda.dll [23.21.13.9135] [NVIDIA Corporation] [NVIDIA CUDA Driver, Version 391.35 ]
89. C:\Windows\SYSTEM32\nvfatbinaryLoader.dll [23.21.13.9135] [NVIDIA Corporation] [NVIDIA Fatbinary Loader, Version 391.35 ]

<<

Sharksandwich

Posts: 4

Joined: Sat Apr 07, 2018 1:28 am

Post Sat Apr 07, 2018 7:36 pm

Re: Unable to launch anything

Removing the 3D Nvidia stuff fixed it.
Got some 'Required library 'SHLWAPI.dll' is missing export 'StrChrW' errors at first, a fresh install of InnerSpace fixed that.

Up and running now, ty.

Return to World of Warcraft

Who is online

Users browsing this forum: Google [Bot] and 9 guests