FAQ  •  Register  •  Login

FPS drop after patch 8.0

Moderator: MiRai

<<

Cyrane

Posts: 6

Joined: Wed May 29, 2013 11:19 am

Post Thu Jul 19, 2018 7:23 pm

FPS drop after patch 8.0

Hi :)

I've been multiboxing WoW just fine for a long time without problems, but got an issue today.

When playing, all multiboxing commands and such seems to be working as intended, but all the background character windows (meaning the windows with each toon except the one currently controlling) has horrible FPS drops. It's so bad it's unplayable since commands takes so long to kick in - /follow also constantly breaks. Main window/character is always fine, so if I switch which character I control, that character will be the one working just fine.

I have no idea if this is a game issue or an innerspace issue, patched both before starting to play today.

I've tried to reduce game settings to the absolute minimum, and it had no effect at all. Graphic drivers are updated to newest version too.

Any advice would be greatly appreciated :)
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 3702

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Thu Jul 19, 2018 9:36 pm

Re: FPS drop after patch 8.0

Well, besides the fact that major updates to WoW usually require beefier hardware, there may be certain graphics settings which have changed, or no longer apply which could cause FPS issues. Note; DirectX 9 is no longer available, so if you have older hardware, it might struggle under DirectX 11.

We have many users which are using the same updated version of Inner Space/ISboxer who aren't reporting such lagging issues, so you may need to do a bit of monitoring using such tools like OpenHardwareMonitor, and see if you are now hitting any limits on your hardware.

If not, then the usual port of call will be to verify your CPU strategy with the wizard (set it to "Select all CPUs with every window", the last option in the drop down), and see if that helps (also take note of the foreground/background FPS settings above, you may want to adjust them to levels suited to your hardware).

Failing all that, you should probably provide a compatibility diagnostic.
<<

laooal

Posts: 1

Joined: Thu Jul 19, 2018 10:50 pm

Post Fri Jul 20, 2018 1:05 am

Re: FPS drop after patch 8.0

I had the same Problems like you after patch 8.0
My Problem was that a addon (already updated for 8.0) had a strange interaction.
After deactivation of all addons frame drops were gone.
Some others who had the same Problems told me to check that wow is not in Win 7 compatibilety mode and that the "fps feature" in the settings is not activated.
<<

hucking

Posts: 4

Joined: Mon Jul 16, 2018 9:01 am

Post Fri Jul 20, 2018 2:33 am

Re: FPS drop after patch 8.0

I had the same issue and disabling addons didn't help, what did help was disabling the fps cap on foreground and background windows, try it, might fix your problem. For some reason instead of capping my fps at 60 and 30 it was capping it at way lower or something. After removing the cap it works flawlessly for me.
<<

Cyrane

Posts: 6

Joined: Wed May 29, 2013 11:19 am

Post Fri Jul 20, 2018 4:49 am

Re: FPS drop after patch 8.0

hucking wrote:I had the same issue and disabling addons didn't help, what did help was disabling the fps cap on foreground and background windows, try it, might fix your problem. For some reason instead of capping my fps at 60 and 30 it was capping it at way lower or something. After removing the cap it works flawlessly for me.

Thank you SO much! Unchecking "Max background FPS" fixed it.

If others have this issue, it's an in-game setting: system -> advanced.

Btw, thanks to the rest of you, too, for trying to help :)
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 3702

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Fri Jul 20, 2018 2:36 pm

Re: FPS drop after patch 8.0

Cyrane wrote:Thank you SO much! Unchecking "Max background FPS" fixed it.

If others have this issue, it's an in-game setting: system -> advanced.

Btw, thanks to the rest of you, too, for trying to help :)

ISBoxer should have been asking you if it could fix this when you are exporting. Normally when ISBoxer asks if it can fix something in your config file, the correct answer is Yes.
<<

hucking

Posts: 4

Joined: Mon Jul 16, 2018 9:01 am

Post Fri Jul 20, 2018 3:47 pm

Re: FPS drop after patch 8.0

I managed to re-create the problem and fix it, for some reason if I cap the background fps at anything it has performance issues but even if I leave the background fps uncapped if the foreground fps is uncapped I still experience performance issues. The solution for me was to uncap the background fps and to cap the foreground fps at 60. I know it sounds silly but that's what fixed the issue for me, for some reason it was 5-14 fps consistantly if I didn't follow that exact process.
For the record I did always click yes whenever isboxer asked me if it would like to fix anything.
Sorry if this is just unnecessary rambling.
<<

Cyrane

Posts: 6

Joined: Wed May 29, 2013 11:19 am

Post Sat Jul 21, 2018 12:52 pm

Re: FPS drop after patch 8.0

bob wrote:
Cyrane wrote:Thank you SO much! Unchecking "Max background FPS" fixed it.

If others have this issue, it's an in-game setting: system -> advanced.

Btw, thanks to the rest of you, too, for trying to help :)

ISBoxer should have been asking you if it could fix this when you are exporting. Normally when ISBoxer asks if it can fix something in your config file, the correct answer is Yes.

I've never ever said no to questions like that.

hucking wrote:Sorry if this is just unnecessary rambling.

Ramble all you want, it's NOT unnecessary. You helped me fixed this issue, and I'll always love you for that :)

Return to World of Warcraft

Who is online

Users browsing this forum: Google [Bot] and 2 guests