FAQ  •  Register  •  Login

Nothing happends on "ISboxer character sets" launch - WoW

Moderator: MiRai



Posts: 3

Joined: Thu Aug 09, 2018 7:11 pm

Post Thu Aug 09, 2018 7:36 pm

Nothing happends on "ISboxer character sets" launch - WoW


I'm a new user who is looking to multibox and i am having a few issues.
To start things off, After i finished the Isboxer + Innerspace installation i received this error message:

I tried to look up what may cause this issue but have not found a way to resolve this.
from what i have found is that it might be caused by running apps without admin priveliges.
But Innerspace. ISboxer and everything wow related is executed as admin upon opening.

Ignoring this error and continuing on with the setup process; i followed the quick setup wizard and left everything the same way as described in the quick setup video.
Up untill i reach the point in which i go to Innerspace and click "ISboxer Innerspace character sets" > Name of the set, nothing happends.
I checked the console of Innerspace to see what was happening:

It seems like its doing what it is supposed to but it is unable to actually execute the Wow.exe or the launcher (tested both).
I've tried running both ISboxer and innerspace in 32bit/64bit mode but neither has an effect on the outcome.

I will also include the diagnostic which can hopefully shed some light on the problem:

Any help is appriciated


User avatar

League of Extraordinary Multiboxers

Posts: 3413

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Fri Aug 10, 2018 12:10 pm

Re: Nothing happends on "ISboxer character sets" launch - WoW

InnerSpace is not currently compatible with Nvidia Ansel. You will need to uninstall it, exit it, or prevent it from loading when the games are loading.

The other problems can be fixed with a reboot.


Posts: 3

Joined: Thu Aug 09, 2018 7:11 pm

Post Fri Aug 10, 2018 1:58 pm

Re: Nothing happends on "ISboxer character sets" launch - WoW

Hello thanks for your reply,

I have disabled the ansel feature as you can see here:

Would this be enough or do i have to actually delete the feature from my pc?
here is another report so you can see if there are still processes running which could cause issues with Innerspace:

What also might be interesting is that whenever i change the path for the default game location "WoW.exe
and change it to the "World of Warcraft Launcher.exe" it will prompt battle.net but when i press "play" nothing happends.
When i manually open battle.net and press play the game does launch.
see: https://gyazo.com/40d2481f2fdaa0a4631430cacc49257c for the Innerspace console.


Might be helpful to also share the compatibility reports for the game launcher. I had 3 different battlne.net ID's running while 1 instance was open so i'm linking all 3 of them:


Posts: 3

Joined: Thu Aug 09, 2018 7:11 pm

Post Fri Aug 10, 2018 7:41 pm

Re: Nothing happends on "ISboxer character sets" launch - WoW


i got it to work.
beside some underlying system problems i was having with windows
(unable to update to latest version) and changing this https://www.disk-partition.com/disk-man ... -0310.html
I am now able to correctly launch my character set and use the Multiboxing.

From what i can tell it might be the above or the fact that i closed absolutely all processes i normally have open.
i will link a diagnostic, maybe it can help some one or you guys.

Thanks for any help.


Return to World of Warcraft

Who is online

Users browsing this forum: No registered users and 1 guest