FAQ  •  Register  •  Login

Old flash needed?

Moderator: MiRai

<<

pinki104

Posts: 58

Joined: Tue Jul 09, 2013 3:17 pm

Post Fri Feb 13, 2015 4:46 pm

Old flash needed?

i remember reading a guide on how to play this before but it only worked with an old version of flash, is this still the case because the guide link is broken so I'm not sure how to do it anymore


edit yeh i just downloaded the flash projected and input the url but it says Version loading error, retrying

I have just tried 4 different versions of flash old and new but no luck. also i read this on a page but mine says OpenGL instead of the 2 options it shows

Can I use ISBoxer for Realm of the Mad God with my computer?

If the following Flash program says "Render Mode: DirectX9", ISBoxer will work!
If the following Flash program says "Render Mode: Software", ISBoxer will NOT work with Realm of the Mad God. To fix it, try right clicking in the Flash display and select "Settings..." then check "Enable hardware acceleration" and re-load the page. If that does not work, you may need to update your graphics drivers. If it does not work with updated graphics drivers, your graphics chip may not be supported for Flash Player 11 hardware acceleration. More information from Adobe on driver updates, unsupported hardware, etc

http://isboxer.com/rotmg.php

i have a ati r290 card so its a new card
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 3665

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Fri Feb 13, 2015 8:00 pm

Re: Old flash needed?

After having a play, it appears it is being detected whether you are using FlashProjector rather than in browser. In browser it works provided you are on Flash Player 11.2 and up.

I can confirm the following versions of Projector all report the version loading error:
16.0.0.305
16.0.0.235
13.0.0.182
13.0.0.269
11.8.800.168
11.7.700.232

These all report the version loading error outside of ISBoxer/Innerspace so it is not just an IS problem. Maybe someone who has it working (if there is anybody out there) can report back.
<<

pinki104

Posts: 58

Joined: Tue Jul 09, 2013 3:17 pm

Post Sun Feb 15, 2015 4:46 am

Re: Old flash needed?

yeh im guessing it doesent work anymore
<<

biljac

Posts: 1

Joined: Tue Mar 10, 2015 7:33 pm

Post Tue Mar 10, 2015 7:45 pm

Re: Old flash needed?

I also have this version error problem, I have no idea how to fix it.

Return to Realm of the Mad God

Who is online

Users browsing this forum: No registered users and 2 guests