FAQ  •  Register  •  Login

Follow Keybind Not Working with 6.0

Moderator: MiRai

<<

Ericone

Posts: 27

Joined: Wed Sep 11, 2013 1:54 pm

Post Tue Oct 22, 2019 7:19 pm

Follow Keybind Not Working with 6.0

I have "Follow Target" in SWTOR bound to the insert key. With today's patch, "Follow" is no longer working.

Anyone else having this issue?
<<

timeque

Posts: 1

Joined: Fri Oct 18, 2019 9:03 pm

Post Tue Oct 22, 2019 7:45 pm

Re: Follow Keybind Not Working with 6.0

can confirm it's the second or 3rd time it's gotten screwed up when they get a new patch in
<<

MiRai

User avatar

Vibrant Videographer

Posts: 2906

Joined: Fri Nov 20, 2009 3:30 pm

Post Tue Oct 22, 2019 8:23 pm

Re: Follow Keybind Not Working with 6.0

Ericone wrote:Anyone else having this issue?

Yes - https://www.swtor.com/community/showthread.php?t=969720
<<

Ericone

Posts: 27

Joined: Wed Sep 11, 2013 1:54 pm

Post Wed Oct 23, 2019 5:50 am

Re: Follow Keybind Not Working with 6.0

Thanks for confirming my reality. I'll put in a bug report too and keep my fingers crossed.
<<

Kris-1

Posts: 9

Joined: Wed Oct 09, 2019 9:17 am

Location: Jakarta - Indonesia

Post Thu Oct 24, 2019 8:34 am

Re: Follow Keybind Not Working with 6.0

still not working with my trio team...guess swtor hasnt fixed it yet
<<

Ericone

Posts: 27

Joined: Wed Sep 11, 2013 1:54 pm

Post Sat Oct 26, 2019 8:37 am

Re: Follow Keybind Not Working with 6.0

It has not been added to the known bug list. I've /bug ed it on both of my accounts.
<<

Kris-1

Posts: 9

Joined: Wed Oct 09, 2019 9:17 am

Location: Jakarta - Indonesia

Post Tue Oct 29, 2019 9:29 am

Re: Follow Keybind Not Working with 6.0

6.0a.... patch still not working
<<

Ericone

Posts: 27

Joined: Wed Sep 11, 2013 1:54 pm

Post Tue Oct 29, 2019 1:34 pm

Re: Follow Keybind Not Working with 6.0

Kris-1 wrote:6.0a.... patch still not working

Drat. I'll /bug that it hasn't been fixed. Nothing else we can do.
<<

WARwaaagh

Posts: 47

Joined: Sun Dec 02, 2012 7:57 am

Location: Sydney, Australia

Post Thu Oct 31, 2019 4:15 am

Re: Follow Keybind Not Working with 6.0

I can confirmed the dev didn't care no matter what bugs occurred. YES, the follow didn't work at my side either. I had changed all the target bind keys still not work. Ins 1 was fine, then Ins 2 nothing happen, Ins 3 only 2 & 4 followed but 1 not move, then Ins 4 became 1 & 2 following but not 3. Funny task. I may off the force until the next patch or end of year.

Take care out there. folk :)

Return to Star Wars: The Old Republic

Who is online

Users browsing this forum: No registered users and 1 guest