FAQ  •  Register  •  Login

SWTOR will not launch after new update

Moderator: MiRai

<<

Collective

Posts: 4

Joined: Sun Aug 04, 2013 5:16 am

Post Wed Sep 27, 2017 12:13 pm

Re: SWTOR will not launch after new update

My problem is that the SWTOR Launcher comes up as a small web page, and NOT the correct graphic. Nothing to click there, so I have to exit and try loading again. Then I may get the first window to properly load, but then the next window loads as a web page.

After many exits and reloading, I can finally get it all to come up properly.

Is this a SWTOR issue?

I am only 2 Boxing with SWTOR, since my companions are very powerful (healer & tank).
<<

lax

User avatar

Site Admin

Posts: 6716

Joined: Tue Nov 17, 2009 9:32 pm

Post Wed Sep 27, 2017 2:00 pm

Re: SWTOR will not launch after new update

Collective wrote:My problem is that the SWTOR Launcher comes up as a small web page, and NOT the correct graphic. Nothing to click there, so I have to exit and try loading again. Then I may get the first window to properly load, but then the next window loads as a web page.

After many exits and reloading, I can finally get it all to come up properly.

Is this a SWTOR issue?

I am only 2 Boxing with SWTOR, since my companions are very powerful (healer & tank).


What build number of Inner Space are you on? You can hover your cursor over the Inner Space icon in the tray to find out, e.g. "1.15 (Build 6214)"

In the current development build (6214) SWTOR is testing out OK. You can try this build if you're not on it already -- right click Inner Space, select Patcher, tick "Download development (test) patches" and then close and restart Inner Space to let it patch up
<<

Collective

Posts: 4

Joined: Sun Aug 04, 2013 5:16 am

Post Thu Sep 28, 2017 9:11 am

Re: SWTOR will not launch after new update

Today, it automatically updated the version to build 6216. Not sure what it was before. Executed it, and got the web page instead of graphic. Ended process, executed again, and this time the correct graphic came up, allowing me to start SWTOR.
<<

mrobvious

Posts: 12

Joined: Thu Jan 14, 2016 2:04 am

Post Mon Oct 02, 2017 2:17 pm

Re: SWTOR will not launch after new update

I updated to the latest build (6219) from 6174, and the game is now starting.

However, I am now getting the following error popping up with each client once the launcher started the client EXE.

Runtime Error! program files/.....

R6030

CRT Not Initialized
<<

MiRai

User avatar

Vibrant Videographer

Posts: 2423

Joined: Fri Nov 20, 2009 3:30 pm

Post Mon Oct 02, 2017 3:48 pm

Re: SWTOR will not launch after new update

mrobvious wrote:CRT Not Initialized

This generally indicates that you need to recreate your Window Layout.
<<

mrobvious

Posts: 12

Joined: Thu Jan 14, 2016 2:04 am

Post Thu Oct 05, 2017 9:59 am

Re: SWTOR will not launch after new update

Does that make sense that the window layout would work fine in 6174 but not the latest version?
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 2760

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Thu Oct 05, 2017 10:46 am

Re: SWTOR will not launch after new update

Can you check the latest dev build (6229).

If it works on 6174, then stick with that for the moment. We will keep testing.

The CRT error is known, and generally refers to multiple initializations of the VC++ Common Run Time, and usually using different calling conventions, which may need a patch for it, IF we can confirm that it happens for others (usually one of those others being Lax helps immensely), and it is not just something specific to your computer.
<<

vengesunsoar

Posts: 21

Joined: Sat Mar 01, 2014 1:35 am

Post Tue Oct 10, 2017 7:58 pm

Re: SWTOR will not launch after new update

I can't log in now either. I've been having difficulty logging in for a few days now. It would load in safe mode, then not load up, then 3rd or 4th time the launcher would start but it would cycle endlessly, the 5th or 6th time then it would load. Today though it's just cycling endlessly. My build says 6233, I don't have development (test) patches checked.
--
edit - and now it loaded up.
--
= Oct 14. Today after eight attempts it's still just spinning for minutes on end.
<<

mrobvious

Posts: 12

Joined: Thu Jan 14, 2016 2:04 am

Post Sat Oct 21, 2017 11:26 pm

Re: SWTOR will not launch after new update

Tried the latest production version (6233) on October 21, SWTOR game clients won't start. Rolling back to 6174.
<<

greaterdemon

Posts: 26

Joined: Sun Mar 24, 2013 5:26 pm

Post Thu Dec 14, 2017 4:19 am

Re: SWTOR will not launch after new update

Is there still problems with swotor lauching, as mine no longer works aint played it in a year or so and the .exe launches in task manager but after 1 min or so it disapears tried to get an earlier version of boxer but says the files arnt there
PreviousNext

Return to Star Wars: The Old Republic

Who is online

Users browsing this forum: lazygirl and 6 guests