FAQ  •  Register  •  Login

Viewer opacity not working

Moderator: MiRai

<<

chrono285

Posts: 2

Joined: Sat Sep 09, 2017 3:45 pm

Post Sun Sep 10, 2017 10:51 am

Viewer opacity not working

I'm trying to set up a transparent Video FX Viewer, but the opacity setting isn't working. Set to 0, the window is invisible. Set to 1 (or any other value), it's completely opaque. I don't seem to be able to set it to a fractional value like 0.5, it just rounds down to 0.

I'm running Inner Space v1.15 (Build 6187) 64-bit on Windows 10 in WoW. I can manually adjust the alpha of my UI, so I don't think it's a WoW issue.

Is there possibly a setting I'm missing somewhere to enable alpha-blending?
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 2755

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Sun Sep 10, 2017 11:02 am

Re: Viewer opacity not working

No, Microsoft broke it in an update in the Windows 10 Anniversary update.

Return to Video FX

Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest