Post Sun Mar 11, 2018 9:08 pm

Re: Rift PRIME wont launch with InnerSpace

Hi. When I started the thread, I thought only Rift Prime was the problem. Rift free had been working fine; I last used it maybe last weekend. When Prime came out I wanted to multi box it from the start, so setup a team, and that's when I noticed it wasn't working and started this thread. What I didn't realize at the time is Rift free wasn't working either. So, that's why the first post is misleading now that I read it. I should have tried Rift free right off the bat to be sure that was working as it always had. What I meant by the statement was that I have had a working IS boxed team going in Rift.

In any case, if Rift free is working for you both, then I guess it's something to do with me. I assume Glyph updates everyone either way, patron or no, with the option to select Rift Prime in the Glyph menu. Or maybe it has something to do with the way I'm trying to log in. Though, with IS Build 6200 Rift DOES launch fine, before I even tried stopping processes and removing AV, etc. So It can work on my system with at least that build. The problem with that build is I can't get the Windows video aspect ratio working correctly, at least not yet.

I updated my Nvidia drivers to 391.03. Intel video says latest version for my system is and wont let me upgrade beyond that. I set Glyph to launch Rift 32-bit instead of 64-bit. None of that seems to have had effect with IS build 6260.

EDIT: I should add at this point IS Build 6260 launches the game, it's not crashing or not starting. However, I'm having the problem I had with 6258: Glyph opens, game launches, no IS overlay, no screen settings resize for windows, and no second Glyph launched. It basically opening the game as if I opened it directly from the client without IS.