FAQ  •  Register  •  Login

swg launch problems

Moderator: MiRai

<<

deetox

Posts: 2

Joined: Wed Mar 23, 2011 4:26 am

Post Wed Mar 23, 2011 4:33 am

swg launch problems

Need help getting SWG to launch. I followed what the other posts in here said and ikeep getting an error message.

Failed to execute "C:\Program Files\Sony\Station\LaunchPad\." Windows System Error Code 5 ( it will help to report
Windows System Error Code 5 if reporting this issue!)

What am i doing wrong
<<

lax

User avatar

Site Admin

Posts: 6859

Joined: Tue Nov 17, 2009 9:32 pm

Post Wed Mar 23, 2011 7:53 am

Re: swg launch problems

From what you said, what you're doing wrong is Inner Space isn't pointing to an actual executable to launch. System Error Code 5 is "ERROR_ACCESS_DENIED", which you're getting because you have directed Inner Space to attempt to launch the SOE LaunchPad *folder*... which isn't possible.

You want to point it at the same thing as what your usual shortcut to launch SWG points to. On my recent fresh install of SWG, that is "C:\Users\Public\Sony Online Entertainment\Installed Games\Star Wars Galaxies\LaunchPad.exe". In all likelihood, you really just need to set the executable to LaunchPad.exe, you probably have the correct path to that file, Inner Space just doesn't know that you meant for it to use LaunchPad.exe.

1. Right click Inner Space icon in the system tray (notification area)
2. Select Configuration
3. Select the Game Configuration tab
4. Select the Game from the first drop-down box (e.g. "Star Wars Galaxies" or whatever you named it)
5. Select the Game Profile from the second drop-down box (e.g. "Star Wars Galaxies Default Profile")
6. Now you should see 3 fields that describe the "Main executable": Filename, parameters, path (folder). Replace the filename, which from your description might just contain a ".", with LaunchPad.exe.
7. Click Apply
8. Try launching again
<<

deetox

Posts: 2

Joined: Wed Mar 23, 2011 4:26 am

Post Wed Mar 23, 2011 3:00 pm

Re: swg launch problems

Thanks :) . Now i have three accounts, i want to play 3 toons one from each account at the same time. I followed the wizard, picked monitor setup etc. Everything seems to go well, but only one account log in screen appears, i log in and the screen is normal, none of my other accounts log in screens appear, and the monitor is not divided into different regions. I can run multiple instances of the game on one computer as i often alt tab between two accounts. . Basically it just logs me into the game normally on one account, any ideas? thanks.
<<

lax

User avatar

Site Admin

Posts: 6859

Joined: Tue Nov 17, 2009 9:32 pm

Post Wed Mar 23, 2011 4:26 pm

Re: swg launch problems

99% of the time that happens, it's because the person selected the Game Profile, in the Game sub-menu from the Inner Space menu, instead of their Character Set from the "ISBoxer Character Sets" sub-menu (also in the IS menu!)

If you DID select the Character Set and only one launches, you can usually look at the main Inner Space console to see what ISBoxer was doing and perhaps failed to do. See http://isboxer.com/wiki/Console. If you can't figure it out from looking at the console, that page tells you what to do to copy and paste from the console. Get me the bottom 5 lines or so from trying to launch your Character Set.

Also... depending on the launcher you're using, it may remain open after the game launches. If it remains open, ISBoxer cannot launch the next one. There is an option in the Station Launcher to prevent this. Make sure that in the Station Launcher options, "Exit Station Launcher when I play a game" is checked. To find this option, select Preferences from the Station menu (in the Station Launcher) and it's in the "Startup / Shutdown" category under "Shutdown options". This is necessary because Inner Space will need to launch the Station Launcher once per account. Also, make sure the Station Launcher is closed before launching Star Wars Galaxies through Inner Space.
<<

sonarmb

Posts: 6

Joined: Sat Jan 29, 2011 7:45 pm

Post Mon Apr 25, 2011 2:22 am

Re: swg launch problems

and dont click the "Remember me on this computer" box...it causes all sorts of grief!

My problem is the game crashes after the splash screen finishes laoding...what have I done wrong???
<<

lax

User avatar

Site Admin

Posts: 6859

Joined: Tue Nov 17, 2009 9:32 pm

Post Mon Apr 25, 2011 7:00 am

Re: swg launch problems

sonarmb wrote:and dont click the "Remember me on this computer" box...it causes all sorts of grief!

My problem is the game crashes after the splash screen finishes laoding...what have I done wrong???

What you've done wrong is not shown me anything about the crash so all I know is that you get one. After the splash screen finishes loading. ;)

See http://isboxer.com/forum/viewtopic.php?f=18&t=1251, this post tells you what information I need from you and how to get it for me

(Also, thank you very much for posting in the SWG section, this is absolutely the right place for you to ask. I'd prefer a new thread with details though!)

Return to Star Wars Galaxies

Who is online

Users browsing this forum: No registered users and 1 guest