FAQ  •  Register  •  Login

Mouse Look sticking

Moderator: MiRai

<<

SloppyFloppy

Posts: 7

Joined: Thu Aug 06, 2015 2:19 am

Post Sat Jan 09, 2016 8:40 pm

Re: Mouse Look sticking

Ridosaw wrote:
SloppyFloppy wrote:It only bugs out on Win10 for me. I haven't tried 8 but 7 works fine.


I wonder what is different with your Windows 7 from mine? Any ideas?

Sloppyfloppy what video card are you running in your Windows 7 pc?


Ridosaw

Two 980tis on my desktop. Only one is used in windowed mode though. Try a fresh install of WIn7. Maybe try an older version of innerspace too? One of my old laptops works fine in Win7 too.
<<

Ridosaw

User avatar

Posts: 58

Joined: Sat May 25, 2013 8:56 pm

Location: US America

Post Sun Jan 10, 2016 9:20 pm

Re: Mouse Look sticking

hmmmmmm,

Using an older version of Innerspace sounds promising. Where do I get an older version from?

How do I prevent an older version from automatically updating to a newer one, once I have it?

Oh, and are we allowed to use older versions of Innerspace?



Ridosaw
<<

SloppyFloppy

Posts: 7

Joined: Thu Aug 06, 2015 2:19 am

Post Mon Jan 11, 2016 12:35 am

Re: Mouse Look sticking

Google "old version innerspace" would of got you that https://www.lavishsoft.com/innerspace/archives

Just open settings and uncheck auto update. Rename your current innerspace directory then install the old one and it shouldn't update automatically.
<<

Slyvampy

Posts: 1

Joined: Fri Dec 09, 2016 7:52 pm

Post Fri Dec 09, 2016 7:55 pm

Re: Mouse Look sticking

Do we know if this is going to be addressed? Have tried both Win10 and Win7 - big problem is that the older versions crash out with a crash report (I did not want to file a report as its an old version)
<<

ANPres

Posts: 12

Joined: Sat Feb 07, 2015 9:02 pm

Post Sun Feb 12, 2017 5:51 pm

Re: Mouse Look sticking

I too have an unhealthy addiction to SWG.
I seem to remember playing LIVE and using multi, in fact, that's why I think I bought it in the first place.
(Could be wrong, soo long ago.)

Anywho, I refuse to believe there' s not a work around for this mouse issue.

Try messing in game with all the mouse inertia settings.
I've done it. I can use it, it ain't great but it does work and tons better than "alt-tab".

Good luck.
Previous

Return to Star Wars Galaxies

Who is online

Users browsing this forum: No registered users and 1 guest