FAQ  •  Register  •  Login

Having new mouse issues with STO

Moderator: MiRai

<<

Ridosaw

User avatar

Posts: 64

Joined: Sat May 25, 2013 8:56 pm

Location: US America

Post Wed Jun 13, 2018 1:30 pm

Having new mouse issues with STO

I am having mouse issues still with innerspace


I can click ok. The mouse cursor moves around ok.

When I hold down the right mouse button and go in to mouse look, the mouse cursor will move off of focus on the game window and the cursor will leave the game window when moving the mouse and cam position in game.
I am currently using build 6278

Is there a fix for this issue?
<<

lax

User avatar

Site Admin

Posts: 6821

Joined: Tue Nov 17, 2009 9:32 pm

Post Wed Jun 13, 2018 3:17 pm

Re: Having new mouse issues with STO

I split this off of the old thread for you since the other thread ended with the users confirming their issue was fixed, and you are having a different issue.

No there's no fix, this is the first report of the issue.

Does the issue also exist with the live build of IS, build 6260?
<<

Ridosaw

User avatar

Posts: 64

Joined: Sat May 25, 2013 8:56 pm

Location: US America

Post Wed Jun 13, 2018 6:36 pm

Re: Having new mouse issues with STO

When I revert back to 6260 build none of the mouse buttons work in game at all.
<<

lax

User avatar

Site Admin

Posts: 6821

Joined: Tue Nov 17, 2009 9:32 pm

Post Wed Jun 13, 2018 8:10 pm

Re: Having new mouse issues with STO

Thanks, I'll check it out asap
<<

Ridosaw

User avatar

Posts: 64

Joined: Sat May 25, 2013 8:56 pm

Location: US America

Post Sat Jun 23, 2018 1:11 am

Re: Having new mouse issues with STO

Any new info on this mouse issue yet?

Return to Star Trek Online

Who is online

Users browsing this forum: No registered users and 1 guest