FAQ  •  Register  •  Login

Web server updated, ISBoxer updater issue

Moderator: MiRai

<<

lax

User avatar

Site Admin

Posts: 6714

Joined: Tue Nov 17, 2009 9:32 pm

Post Tue Dec 05, 2017 9:05 am

Web server updated, ISBoxer updater issue

As you may have noticed upon launching ISBoxer Toolkit, there is a popup message about an error as it is trying to check for updates. Unfortunately the old code was unable to use the updated HTTPS settings required by the new web server, and so an update must be manually applied to get rid of this message.

All you have to do is re-download ISBoxer from the isboxer.com main page, and install it in place of the old files (no need to uninstall). This will not affect your ISBoxer configuration; it will do essentially the same thing as the ISBoxer updater does.
<<

zoopsie

Posts: 20

Joined: Sun Feb 08, 2015 7:15 pm

Post Tue Dec 05, 2017 7:36 pm

Re: Web server updated, ISBoxer updater issue

I actually use the Isboxer version build 42 and the inner Space version 1.15 (6174) as for an unknown reason i can not use the last release to play with SWTOR.

Do i need to update Isboxer and if yes, is there a way to get a version without inner space bundle ?

Thank you
<<

lax

User avatar

Site Admin

Posts: 6714

Joined: Tue Nov 17, 2009 9:32 pm

Post Tue Dec 05, 2017 8:06 pm

Re: Web server updated, ISBoxer updater issue

Updated 2017-12-11: http://isboxer.com/forum/viewtopic.php?f=22&t=8962

The new ISBoxer Downloader does include an option NOT to install Inner Space.
<<

jabberie

Posts: 40

Joined: Sun Dec 15, 2013 11:56 am

Post Fri Dec 08, 2017 3:07 pm

Re: Web server updated, ISBoxer updater issue

and about the False positive > viewtopic.php?f=18&p=42880#p42880

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest