FAQ  •  Register  •  Login

unable to install .Net 3.5

Moderator: MiRai

<<

xsk1lzx

Posts: 1

Joined: Fri May 24, 2019 12:24 pm

Post Fri May 24, 2019 12:32 pm

unable to install .Net 3.5

Hi

im running in to troubles installing .net Framework 3.5. i tried to install via Programs and Features > Turn Windows features on or off > then it will be stuck on Searching for required files/Downloading required files.

i already tried installing .net Framework 3.5 via USB using the command "DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:H:\sources\sxs" - H: being a mounted Windows 10 ISO.
but then it will stay on this:

C:\Windows\system32>DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:H:\sources\sxs

Deployment Image Servicing and Management tool
Version: 10.0.17763.1

Image Version: 10.0.17763.437

Enabling feature(s)


i've let it stay like this for an hour or so, each method.

does anyone know what to do?

running windows 10 U1809.
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 3473

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Fri May 24, 2019 8:47 pm

Re: unable to install .Net 3.5

Sadly that usually means your Windows install is broke. Usually requires a reinstall of Windows.

Return to General

Who is online

Users browsing this forum: No registered users and 2 guests

cron