FAQ  •  Register  •  Login

Extra slot, Disable broadcast

Moderator: MiRai

<<

BotFighter

Posts: 17

Joined: Sun Apr 29, 2018 7:32 pm

Post Sat Apr 13, 2019 6:19 am

Extra slot, Disable broadcast

I play WoW with 5 slots using key/mouse broadcast features e.t.c.
Now i want to add extra slot for my AH/bank account to use window swapping only.
How can i disable everything except window swapping for that slot? I mean all key/mouse broadcasts, turn on/off repeaters e.t.c.
<<

MiRai

User avatar

Vibrant Videographer

Posts: 2861

Joined: Fri Nov 20, 2009 3:30 pm

Post Sat Apr 13, 2019 9:01 am

Re: Extra slot, Disable broadcast

<<

BotFighter

Posts: 17

Joined: Sun Apr 29, 2018 7:32 pm

Post Sat Sep 07, 2019 5:06 pm

Re: Extra slot, Disable broadcast

I find a built in solution - "Ignore keyboard/mouse broadcasts sent to this Character" option in character settings.
It's almost works as intended but numeric buttons (1-9) doesn't work.
How can i enable them?
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 3610

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Sat Sep 07, 2019 8:45 pm

Re: Extra slot, Disable broadcast

I'd have to say that option works exactly as intended. Simply, when a character is NOT the active window, anything it receives is considered a broadcast (from the active window).

What you intend is something else though which would require a bit more specialised configuration by adjusting the profile to use ATG's to limit which slot it is being sent to from the various mapped keys, and then also setting up specific mapped keys for the NUM1 - 9 keys that only send to your AH slot/ATG/toon.
<<

BotFighter

Posts: 17

Joined: Sun Apr 29, 2018 7:32 pm

Post Sun Sep 08, 2019 9:24 am

Re: Extra slot, Disable broadcast

It's not a big problem for me that my AH slot sent outgoing broadcasts. It's not a perfect solution but it's better than nothing for now.
Right now i need to enable my numeric keys to work (not the num pad keys).
When Broadcast keys active numeric keys send broadcasts but doesn't works in AH window.
When Broadcast keys disabled numeric keys works.
So i need to disable broadcast each time i switch to AH window and enable each time i switch out.
How can i make AH slot behave same as other slots in terms of using numeric keys?
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 3610

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Sun Sep 08, 2019 9:37 am

Re: Extra slot, Disable broadcast

When you disable Key Maps, then the numeric keys are just processed normally, and with no Hotkeys being captured, they fall through to the current window. When Key Maps are enabled, the numeric keys use a specific action that broadcasts keys to one or more windows.

Untick the option on that character to ignore all broadcasts, as when Key Maps are enabled, they will be blocked from the AH window, even though it may be sending to the other windows.

Return to General

Who is online

Users browsing this forum: No registered users and 1 guest