FAQ  •  Register  •  Login

Assist & Follow not working

Moderator: MiRai

<<

burningforce

Posts: 8

Joined: Thu Apr 28, 2011 1:08 pm

Post Tue Mar 12, 2019 2:28 am

Assist & Follow not working

Hello all, decided to get back into boxing WoW but am having problems with assist and follow. Basically one character will not follow when swapping to another character slot then hitting the follow hotkey. I do get red text error on the slaves but its too small to see, I am assuming it says "no target". assist does not work on any slave, it also has red text error.

Im using the pro config, but not sure if that has anything to do with it

here is my config if you need that:
https://pastebin.com/sy9kXvKU
<<

bob

User avatar

League of Extraordinary Multiboxers

Posts: 3413

Joined: Sat Feb 15, 2014 11:14 am

Location: In the dining room, with the lead pipe.

Post Tue Mar 12, 2019 3:22 am

Re: Assist & Follow not working

If you are using EMA or JAMBA, then the issue may be your Slot Swap mapped key is running the JambaMaster mapped key on "Window: all w/o Current", when it should be "Window:Current".

Other than that, it is most likely:
1. one of your character names is wrong
2. you have an ingame binding which is conflicting with the ISBoxer Addon keybind for follow (basically anything that uses F11 in any way shape or form shouldn't)

An easy thing to test is to disable other addons, and reset the in game keybinds.

For Assist, the most likely scenario is http://isboxer.com/wiki/FAQ#I_recently_ ... 7t_work.3F (note, this also applies to follow, but from the sounds of it just the one toon that doesn't follow would need checking).
<<

burningforce

Posts: 8

Joined: Thu Apr 28, 2011 1:08 pm

Post Tue Mar 12, 2019 6:30 am

Re: Assist & Follow not working

thanks for the response bob. But still not working

1 - disabled all addons except isboxer
2 - removed the jambamaster entry in "slot swap"
3 - removed all entries for f11 and backspace in keybindings (all characters)
as for character names, not sure what you mean by that. What part of isboxer app do I need to check for a wrong name? names seem ok, but maybe am missing something.

Going to clear isboxer and do a simple setup to test. will report back
<<

burningforce

Posts: 8

Joined: Thu Apr 28, 2011 1:08 pm

Post Tue Mar 12, 2019 7:27 am

Re: Assist & Follow not working

ok a standard setup works as it should, though I did not test for a long time. My pro config also worked for awhile then started messing up. I also notice when I start the wow.exe, that there is a * in password in all windows. something to do with that maybe?
going to delete and redo pro config again, and slowly add things and see when follow screws up. Also is there a problem using "alt + ctrl + numpad 1" through "alt + ctrl + numpad 4" to select swap characters? I cannot use default as my fingers do not bend that far (ctrl + alt + 1,etc)

but for now I need a break, will try again when servers come back up.
<<

MiRai

User avatar

Vibrant Videographer

Posts: 2751

Joined: Fri Nov 20, 2009 3:30 pm

Post Tue Mar 12, 2019 6:20 pm

Re: Assist & Follow not working

burningforce wrote:I also notice when I start the wow.exe, that there is a * in password in all windows.

It's because your slot-swap macro is using MODIFIER + KEY, and so that key is being sent to the game windows in an attempt to execute a macro that isn't loaded on the login screen.

burningforce wrote:Also is there a problem using "alt + ctrl + numpad 1" through "alt + ctrl + numpad 4" to select swap characters?

There shouldn't be, although we normally suggest that you don't use modifiers with NumPad keys because they can change what the Number Pad actually does. However, if you have the global option selected, you might unselect that and try again, but if that doesn't change anything, then your only other options are to change the key to something that is easier for you to press, or use an alternative method of swapping windows.
<<

burningforce

Posts: 8

Joined: Thu Apr 28, 2011 1:08 pm

Post Wed Mar 13, 2019 4:45 am

Re: Assist & Follow not working

ok it seems I got everything working as of right now. I guess my character swap keys where messing follow up. so I switched to "alt + 1" through "alt + 4". so thanks for the help everyone, now I need to find the best way to setup my rotation as I am getting more spells.

Return to General

Who is online

Users browsing this forum: No registered users and 2 guests