FAQ  •  Register  •  Login

Stop Jamba Follow

Moderator: MiRai

<<

adova

Posts: 4

Joined: Mon Feb 08, 2010 2:17 am

Post Mon Feb 08, 2010 2:20 am

Stop Jamba Follow

hi -

I am new to this, so please bare with me...

I am using Jamba with ISBoxer and am trying to figure a way to temporarily turn on / off the auto follow mechanism. i.e. if I want my master to go and clear a room and leave my slave behind, how do I do this?

Thanks...
<<

MiRai

User avatar

Vibrant Videographer

Posts: 2693

Joined: Fri Nov 20, 2009 3:30 pm

Post Mon Feb 08, 2010 3:10 am

Re: Stop Jamba Follow

By default the keymap to turn on and off Jamba Strobing is Shift+Alt+F [or Shift+Alt+J], I forget because I don't use Jamba anymore. After strobing is disabled you do the following:
Code:
1. Turn on mouse repeater
2. Press a movement key
3. Turn off mouse repeater

or
Code:
1. Create a keymap that presses a movement key on only the slave windows
<<

Ualaa

Grandmaster Guidesmith

Posts: 714

Joined: Wed Nov 18, 2009 8:36 pm

Post Mon Feb 08, 2010 6:17 am

Re: Stop Jamba Follow

If you look at the mapped keys, which the wizard made for you.
You'll notice in the General Keymaps, there's one for Slaves Jump.

That's how you'd make a mapped key, for independent slave movement.
Basically... target Window: All without Current.

If you check out the guide section.
I've got a walkthrough on how to do this, and how to modify a bunch of other mapped keys.
Most of it, is looking at the wizard and adapting something it has given us.
And then breaking it down into a step by step procedure.
But a good chunk of it, was wanting to do something, asking Lax how he would do it, and then going from there.
Streaming in 720p HD: www.twitch.tv/ualaa
<<

adova

Posts: 4

Joined: Mon Feb 08, 2010 2:17 am

Post Mon Feb 08, 2010 10:26 am

Re: Stop Jamba Follow

I have tried both of the methods mentioned above and neither worked for me. I even disabled the Jamba add-on and it still failed to work. No matter what, the slave continues to follow the master... argh!!

Edit - The only way I am able to get it to work is fi I disable (rename) the keymapping for FTL follow.
<<

MiRai

User avatar

Vibrant Videographer

Posts: 2693

Joined: Fri Nov 20, 2009 3:30 pm

Post Mon Feb 08, 2010 2:32 pm

Re: Stop Jamba Follow

Jamba is the ONLY variable here that will 'strobe' follow. ISBoxer does not have any way to strobe follow w/o the use of Jamba. That being said, the only way to break follow on your characters is manually. There is no /stopfollow macro. You, yourself, must press a movement key on the slave windows.

I'm not sure how renaming the key could make your characters not strobe follow. Are you talking about changing the keybind/key combination itself or actually renaming the title of the keymap in ISBoxer?
<<

adova

Posts: 4

Joined: Mon Feb 08, 2010 2:17 am

Post Mon Feb 08, 2010 2:49 pm

Re: Stop Jamba Follow

Jamba is defintely disabled (all of the group invite / accept features stopped working, etc.). And, yes, I did rename the actual mapping - I changed it from FTL Follow Me (under Key Maps - General) to FTL Follow Me _ Old. I uploaded the changes and it then stopped the follow.

That Key Map has teh step "/follow {FTL}" which I am guessing is getting triggered automatically somehow...
<<

Ualaa

Grandmaster Guidesmith

Posts: 714

Joined: Wed Nov 18, 2009 8:36 pm

Post Mon Feb 08, 2010 5:10 pm

Re: Stop Jamba Follow

By default, assuming you selected a follow option during the initial wizard configuration, on a toon swap from any one toon to any other toon, one of the follow options is used.

There is normal follow, which lasts until it is broken.
There is strobe follow, which lasts until you turn strobe off.

From your description, it sounds like you have strobe follow enabled.
But, you said Jamba has been disabled.
Which is puzzling.

I'd suggest posting your configuration file.
Go into IS Boxer Toolkit, and select copy configuration to clip board.
Use the privacy option, to hide your account names.
Then go to http://www.pastebin.com and paste it there.
Then copy the link and paste the link here.
Streaming in 720p HD: www.twitch.tv/ualaa
<<

adova

Posts: 4

Joined: Mon Feb 08, 2010 2:17 am

Post Mon Feb 08, 2010 6:51 pm

Re: Stop Jamba Follow

Thanks again for all ofthe help, guys. Here is the link to the profile: http://pastebin.com/m274d0bda. As far as I can remember, I did use the defaults in the wizard to start with.
<<

lax

User avatar

Site Admin

Posts: 6908

Joined: Tue Nov 17, 2009 9:32 pm

Post Tue Feb 09, 2010 9:15 am

Re: Stop Jamba Follow

You don't have Jamba strobing enabled via ISBoxer. What you do have enabled via ISBoxer is that when you switch windows, the other guy will follow the one you switched to.

If you want to disable that, don't check the box during the quick setup wizard to make them follow you next time, or you can go to each Slot in your existing Character Set and change the "Do this Mapped Key" from "Follow/JambaMaster" to just "JambaMaster"
<<

psimoon

Posts: 2

Joined: Tue May 18, 2010 8:01 am

Post Tue May 18, 2010 8:17 am

Re: Stop Jamba Follow

I use ALT-F to make everyone gather up. Master (A) is the lvl 80 room cleaner.

I wrote a little macro for the slaves (B,C,D,E) only, all bound to the same key on the slaves in WOW keybinds (the game). In the example I placed the macro button in left action bar corresponding to the #6.

Macro on slave B:
/follow C


MACRO on slaves C,D,E
/follow B

It works pretty well for me, If I have the slaves following A, all I have to do is hit 6 and they park themselves in a nice tight bundle.


I know this could have been done differently but it is pretty much fire and forget.


Hope this helps, been 5 boxing since friday, and almost 60.

P.
Next

Return to General

Who is online

Users browsing this forum: No registered users and 4 guests