FAQ  •  Register  •  Login

Trouble with some key maps

Moderator: MiRai

<<

brwn253

Posts: 5

Joined: Tue Oct 08, 2019 1:56 am

Post Tue Oct 08, 2019 2:09 am

Trouble with some key maps

Hello,

New to ISBoxer. Actually still in the trial period to test this out. My issue right now id that almost every key causes my slaves to attempt interact with target. For example, 8 key is drink in game. I want that sent to all my windows and I have drinks in the 8 slot. When I press 8 they all drink but also take off at the primary screen target. I like that the primary target is correct for attacking but how can I separate the non-attack buttons such as drinking? Btw, I notice that 1-= causes the interact. My QERTYFGZXCV keybinds don't have the issue.

This is probably super simple and I'm just missing it, especially since I couldn't find anyone else with a similar problem on the forum.

Thanks!
<<

brwn253

Posts: 5

Joined: Tue Oct 08, 2019 1:56 am

Post Tue Oct 08, 2019 10:21 am

Re: Trouble with some key maps

Update: I've started over without the setting "Enable Auto-Interact with Target when broadcasting these basic keys". This seemed to fix the issue with the slaves auto-interacting. Now, they all act correctly when I press 1 through = with any alt, shift, ctrl. Yay! However, they don't act the same with my non-number keys such as QERTYSFGZXCV which are all or mostly bound to abilities.

An example: I have a macro /petattack in the "R" key slot and I want them all to assist the main window with their target. Same without a macro, F is Aimed-shot - the main screen will start casting aimed shot, the others will say they don't have a target so clearly they aren't looking to assist here.

I'll be researching this until I figure it out (since my trial ends tomorrow, noooooooooo) but wanted to make a post first to see if someone could help me figure it out before then.

Thanks!
<<

brwn253

Posts: 5

Joined: Tue Oct 08, 2019 1:56 am

Post Tue Oct 08, 2019 11:03 am

Re: Trouble with some key maps

Solved. QERTYSFGZXCVB etc aren't automatically set up if you pick the default wow settings in the wizard. I just used the hotkey wizard and sent those keys through.

Awesome!

Return to Key Maps

Who is online

Users browsing this forum: No registered users and 5 guests